Pessoal estou com um problema a varios dias no Postfix e ainda nao consegui resolver, instalei a ultima versao do postfix(2.2.5) e quando tento enviar uma mensagem ele nao dá um erro de mailbox. Antes ele dava msg de falta de permissao na pasta /var/spool/mail/usuario, depois de tanto fuçar ele agora da outro erro!!!Instalei o postfix atraves do fonte!!!
Vejam o log pra ver se podem me ajudar!

/var/log/maillog


Oct 14 09:40:04 omegared postfix/postfix-script: starting the Postfix mail system
Oct 14 09:40:04 omegared postfix/master[2681]: daemon started -- version 2.2.5, configuration /etc/postfix
Oct 14 09:41:20 omegared postfix/smtpd[2685]: connect from unknown[192.168.5.133]
Oct 14 09:41:21 omegared postfix/smtpd[2685]: 2E42EBFC1C: client=unknown[192.168.5.133]
Oct 14 09:41:21 omegared postfix/cleanup[2688]: 2E42EBFC1C: message-id=<001a01c5d0bc$1a623540$8505a8c0@microf075f9fe6>
Oct 14 09:41:21 omegared postfix/qmgr[2683]: 2E42EBFC1C: from=<usuario@dominio.com.br>, size=1450, nrcpt=1 (queue active)
Oct 14 09:41:21 omegared postfix/smtpd[2685]: disconnect from unknown[192.168.5.133]
Oct 14 09:41:21 omegared postfix/local[2689]: 2E42EBFC1C: to=<teste@dominio.com.br>, relay=local, delay=0, status=sent (delivered to mailbox)
Oct 14 09:41:21 omegared postfix/qmgr[2683]: 2E42EBFC1C: removed
Oct 14 09:41:55 omegared postfix/postfix-script: stopping the Postfix mail system
Oct 14 09:41:55 omegared postfix/master[2681]: terminating on signal 15
Oct 14 09:41:57 omegared postfix/postfix-script: starting the Postfix mail system
Oct 14 09:41:57 omegared postfix/master[2740]: daemon started -- version 2.2.5, configuration /etc/postfix
Oct 14 09:42:51 omegared postfix/smtpd[2744]: connect from unknown[192.168.5.133]
Oct 14 09:42:51 omegared postfix/smtpd[2744]: DC7B0BFC1C: client=unknown[192.168.5.133]
Oct 14 09:42:52 omegared postfix/cleanup[2747]: DC7B0BFC1C: message-id=<002101c5d0bc$50771e20$8505a8c0@microf075f9fe6>
Oct 14 09:42:52 omegared postfix/qmgr[2742]: DC7B0BFC1C: from=<usuario@dominio.com.br>, size=1472, nrcpt=1 (queue active)
Oct 14 09:42:52 omegared postfix/smtpd[2744]: disconnect from unknown[192.168.5.133]
Oct 14 09:42:52 omegared postfix/local[2748]: DC7B0BFC1C: to=<teste@dominio.com.br>, relay=local, delay=1, status=sent (delivered to mailbox)
Oct 14 09:42:52 omegared postfix/qmgr[2742]: DC7B0BFC1C: removed
Oct 14 09:43:21 omegared ipop3d[2749]: pop3 service init from 192.168.5.133
Oct 14 09:43:49 omegared ipop3d[2749]: Login user=usuario host=[192.168.5.133] nmsgs=0/0
Oct 14 09:43:49 omegared ipop3d[2749]: Logout user=usuario host=[192.168.5.133] nmsgs=0 ndele=0
Oct 14 09:43:57 omegared ipop3d[2750]: pop3 service init from 192.168.5.133
Oct 14 09:44:25 omegared ipop3d[2750]: Login user=teste host=[192.168.5.133] nmsgs=0/0
Oct 14 09:44:25 omegared ipop3d[2750]: Logout user=teste host=[192.168.5.133] nmsgs=0 ndele=0
Oct 14 09:44:25 omegared ipop3d[2751]: pop3 service init from 192.168.5.133
Oct 14 09:44:53 omegared ipop3d[2751]: Login user=usuario host=[192.168.5.133] nmsgs=0/0
Oct 14 09:44:54 omegared ipop3d[2751]: Logout user=usuario host=[192.168.5.133] nmsgs=0 ndele=0


ele diz que foi entregado mas quando tento receber a mensagem nao vem nada!!!


aki está o main.cf
#soft_bounce = no
queue_directory = /var/spool/postfix

command_directory = /usr/sbin

daemon_directory = /usr/libexec/postfix
mail_owner = postfix
default_privs = nobody
myhostname = omegared.dominio.com.br
mydomain = dominio.com.br

myorigin = $mydomain

inet_interfaces = all
mydestination = $myhostname, localhost.$mydomain, localhost, $mydomain,
mail.$mydomain, www.$mydomain, ftp.$mydomain

unknown_local_recipient_reject_code = 550
mynetworks = 192.168.5.0/24, 127.0.0.0/8
default_transport = smtp
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
home_mailbox = Mailbox
mail_spool_directory = /var/spool/mail
#mailbox_command = /some/where/procmail
#mailbox_command = /usr/bin/procmail
#mailbox_command = /some/where/procmail -a "$EXTENSION"

smtpd_banner = $myhostname ESMTP $mail_name ($mail_version)

debug_peer_level = 2
debugger_command =
PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin
xxgdb $daemon_directory/$process_name $process_id & sleep 5

sendmail_path = /usr/sbin/sendmail
newaliases_path = /usr/bin/newaliases

mailq_path = /usr/bin/mailq
setgid_group = postdrop

html_directory = no

manpage_directory = /usr/local/man

sample_directory = /etc/postfix

readme_directory = no


desde já agradeço a ajuda de todos