Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal,

    Estou tendo problema para iniciar o samba.

    Quando eu dou o comando '/usr/local/samba/sbin/nmbd -D' vai tudo bem, porém quando eu dou o comando '/usr/local/samba/sbin/smbd -D' ele não faz nada. Simplesmente não levanta o samba.

    Alguém saberia me ajudar?

  2. Citação Postado originalmente por andunno
    Boa tarde pessoal,

    Estou tendo problema para iniciar o samba.

    Quando eu dou o comando '/usr/local/samba/sbin/nmbd -D' vai tudo bem, porém quando eu dou o comando '/usr/local/samba/sbin/smbd -D' ele não faz nada. Simplesmente não levanta o samba.

    Alguém saberia me ajudar?
    O que aparece nos logs do samba? Que distro voce está utilizando e qual a versão do Samba. Como está a configuraçao do smb.conf?



  3. Consegui resolver... Reiniciei o servidor.
    Valew pela ajuda.

  4. Citação Postado originalmente por andunno
    Consegui resolver... Reiniciei o servidor.
    Valew pela ajuda.
    Apenas reiniciou o servidor? Só isso?



  5. Só isso... Agora está funcionando normalmente...
    Verifiquei os logs do samba e não encontrei nada.






Tópicos Similares

  1. Problemas para iniciar o openldap
    Por thilupas no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-05-2007, 12:38
  2. Samba + LDAP problemas para adicionar clientes ao domínio
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-11-2006, 16:56
  3. Problemas ao iniciar o administrator do samba no Debian-BR-CDD
    Por willianrm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-03-2006, 10:09
  4. problemas para iniciar o squi
    Por julioarraes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-02-2006, 10:04
  5. Problema para iniciar o samba
    Por sartori no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-08-2005, 16:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L