+ Responder ao Tópico



  1. E aê galera.

    Acabe ide adquiri um HD Sata Barracuda da Seagate. Como sou marinheiro de primeira viagem com Hds Sata, preciso de uma ajuda.
    Quando inico meu micro, durante o POST o hd é reconhecido, mas no setup o HD não é reconhecido, e depois que o cd de instalação do SO se inicia ele tb não detecta o hd. Estou tentando instalar o Win 2K só pra testar por enquanto.
    O que pode estar acontecendo? Minha placa-mãe é uma A8V DELUXE para o Athlon 64. Será que é necessário atualizar a BIOS?? Ou o Windows tá se estranhando com o HD?
    Valeu galera.

  2. #2
    n0P
    O problema parece ser com o Windows... Você vai ter que copiar o driver sata do cd da placa mãe para um disquete, daí na inst. do s.o. ele permite que vc presione uma tecla para fornecer o driver...
    T+



  3. #3
    D4rk_Sl4ck
    Citação Postado originalmente por Terry
    E aê galera.

    Acabe ide adquiri um HD Sata Barracuda da Seagate. Como sou marinheiro de primeira viagem com Hds Sata, preciso de uma ajuda.
    Quando inico meu micro, durante o POST o hd é reconhecido, mas no setup o HD não é reconhecido, e depois que o cd de instalação do SO se inicia ele tb não detecta o hd. Estou tentando instalar o Win 2K só pra testar por enquanto.
    O que pode estar acontecendo? Minha placa-mãe é uma A8V DELUXE para o Athlon 64. Será que é necessário atualizar a BIOS?? Ou o Windows tá se estranhando com o HD?
    Valeu galera.
    Soh um detalhe ... na BIOS como está a configuração para o reconhecimento do teu S-ATA??? Confira com o manual .. isso ajuda bastante .... outra coisa q pode estar acontecendo eh que eh necessário um diskette para na hora da instalação vc dizer q vai usar RAID ou dispositivo SCSI de terceiros ... (teclando f6, ou eh f2??? bom, leia q vc vai ver! :P)


    Dessa forma, voto no Windows estar estranhando o HD






Tópicos Similares

  1. Placa mãe ASUS P4P800-E com HD sata desliga automaticamente.
    Por nikolas no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 25-11-2004, 17:40
  2. OPENBSD 3.6 generico não instalar com HD SATA ???
    Por oxito no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 20-11-2004, 07:55
  3. Como instalar FEDORA com HD SATA !!!
    Por oxito no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-11-2004, 00:44
  4. HD SATA + CL 10
    Por smvda no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-09-2004, 09:46
  5. hd sata no linux
    Por Thiago Lindolfo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2004, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L