+ Responder ao Tópico



  1. Pessoal,

    Estou configurando pela 1º vez um servidor de e-mail (nao eh minha praia isso ) e estou tendo o seguinte problema...

    Eu criei o dominio no Vpopmail, etc... 2 contas uma do postmaster e + um user para teste (por enquando o e-mail eh so na entranet para test). Os users conseguem conectar no pop e verificar se tem email blz. Tambem consigo enviar um e-mail para smtp, mas eh ai q comeca o problema. O e-mail eh enviado mas nao eh entregue, verifiquei o log do qmail (/var/log/qmail/current) e esta dando o seguinte erro:

    @40000000435460661d74756c starting delivery 76: msg 47157 to local postmaster@mail.nvfrac.net
    @40000000435460661d74a44c status: local 1/60 remote 0/60
    @40000000435460661d7a16d4 delivery 76: deferral: Unable_to_run_qmail-getpw./
    @40000000435460661d7a39fc status: local 0/60 remote 0/60

    Alguem tem alguma ideia de qual seja o problema????

    PS: eu configurei o bind (acho q corretamente)

    [] Dotta :twisted:

  2. Pessoal..

    Ninguem tem alguma ideia do q esta errado???

    [] Dotta :twisted:



  3. #3
    Avenger
    hehe, eu tou até observando o tópico porque eu nunca vi essa do 'getpw' dar pau!..
    sobre o qmail-getpw, eu só sei que é um subprograma do qmail que fica no /var/qmail/bin.

    vai ver tem alguma incoerência na configuração do domínio que você fez... talvez olhar no /var/qmail/users/assign dê alguma dica (o vpopmail usa isso prá redirecionar e-mails prá o vpopmail em si).

  4. #4
    :good:
    Meu isso so vai parar quando vc mandar o mx do seu servidor de dns apontar para esse servidor teste.
    Mais se ja estão mandando é sinal que está legal
    manda bala faz mais alguns teste e aponte o mx do seu servidor de dns para o ip desse servidor
    Abraços
    Junior



  5. Citação Postado originalmente por Anonymous
    :good:
    Meu isso so vai parar quando vc mandar o mx do seu servidor de dns apontar para esse servidor teste.
    Mais se ja estão mandando é sinal que está legal
    manda bala faz mais alguns teste e aponte o mx do seu servidor de dns para o ip desse servidor
    Abraços
    Junior
    Nao eh o dns nao... eu ja resolvi... to usando o postfix... e ta tudo funcionado bem agora

    [] Dotta :twisted:






Tópicos Similares

  1. Qmail+Vpopmail+Mysql+Courier-Imap+Spamassassin+Clamav
    Por pirat no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-11-2005, 20:08
  2. Instalação Courier-Imap (compilação não vai!)
    Por mrsoliveira no fórum Servidores de Rede
    Respostas: 12
    Último Post: 24-10-2005, 07:08
  3. erro no qmail / vpopmail /courier-IMAP /squirrelamail
    Por marcelo0 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-06-2005, 23:00
  4. Erro de autenticação no VPOPMail/Courier-IMAP
    Por Tander no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-12-2004, 10:47
  5. QMAIL - COURIER-IMAP
    Por redoctober no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2003, 13:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L