+ Responder ao Tópico



  1. #1
    Sorte
    Ai galera estou tentando compilar o php5 .0.5 com suporte a mysql e gd ..

    so q da um erro tipo pedindo um lib...
    olha ele ai ,...
    *-***--*-*-*-*-*-*-*---*-*-*-*-*-*-*-*-*---*-*-*---*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
    If configure fails try --with-jpeg-dir=<DIR>
    configure: error: PNG support requires ZLIB. Use --with-zlib-dir=<DIR>
    *--*-*-*-*-*--*-*-*-*-*-*---*-*-*-*-*-*-*-*-*---***-*-*-*-*-*-*-*-*-*-*---*-*-*-*-*-*-*-*-*-

    Como posso fz para compila o meu php ?? :cry:

    Obrigado

  2. instala os pacotes zlib e zlib-devel da sua distro.






Tópicos Similares

  1. Compilando squid sem DNS Interno
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2003, 07:42
  2. compilando squid
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-04-2003, 09:48
  3. Compilando... error
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-03-2003, 16:04
  4. Compilando PHP com Interbase
    Por PiTsA no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2002, 13:56
  5. Compilando kernel 2.4.20
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-12-2002, 12:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L