+ Responder ao Tópico



  1. #1
    Diogo rose
    Visitante

    Padrão placa de redes ajuda

    oi blz

    olha sóeu tenho um pc com 2 placas de rede eth0 e eth1 sendo q eth0 n fuciona só eth1 eu instalei o slack10.2 aqui mais ele n detectouminha placa de rede eu dou ifconfig e n aparece a placa de rede entaoeu vou e dou ifconfig eth1 up mais a placa de rede n detecta o enderço ip ai eu coloco ifconfig eth1 o meu endereço ip mask 255.255.255.0 pronto a placa de rede aparece lha mais eu abrou o mozilha e ele aviso q n encontrou conexao, a sendo q eu routiei meu adsl pra entra automatico eu só fasso autenticar ele no winxp nolinux eu tó com esse poblema galera q poder me ajudar eu agradeçoobrigado

  2. #2

    Padrão módulo

    vc verificou se na inicializacao ele encontra a placa? rode um dmesg|grep net ou dmesg|grep eth pra ver se ele encontrou algum sinal da placa, e depois tente dar um lspci -vvv para ver se ele sabe da existencia da sua placa.... pode ser um problema físico ( má conexao, placa queimada) ou pode ser um placa tao estranha que nao tenha suporte no kernel, o que é bastante pouco provavel.



  3. #3

    Padrão placa de redes ajuda

    veja tb se sua tabela de roteamento está ok tb.

    falows

  4. #4
    Visitante

    Padrão placa de redes ajuda

    na inicializaçao o slack no encontra a placa de rede



  5. #5
    Visitante

    Padrão placa de redes ajuda

    eu rodei o lspci -vvv ele achou as 2 placas de rede
    e agora?

  6. #6
    belvio
    Visitante

    Padrão placa de redes ajuda

    posta qual o modelo, chipstet, ou melhor posta o conteudo do comando lspci -vvv, pode ser que o modulo desta placa não esteja ativado, posta tb a saida do comando lsmod blz, ai fica mais facil ajudar.



  7. #7
    Visitante

    Padrão placa de redes ajuda

    rpz eu desabilitei minha bios no casoa placa de on-bord só deixe a do barrameto pci no caso ela agora é eth0, rpz eu routiei minha adsl pra pra conectar automatico só autentico agora mais no linux eu n cons: como fasso ela fucinar , e tb eu dou ifconfig e nao aparece eth0 eu vou e dou o comando ifconfig eth0 up pra placa de rede subir ela só sobe mais no aparece o ip da minha adsl nei a mascara de rede o q eu fasso ?
    vlww

  8. #8

    Padrão placa de redes ajuda

    Olá,

    parece ser algum conflito ai na sua máquina, experimenta trocar de slot a placa de rede ou senão alterar as configurações de irq no nios da máquina.



  9. #9
    Visitante

    Padrão placa de redes ajuda

    rpz.... eu ja desabilitei minha placa de rede on-bord na bios só deixei da do barramento pci eu dou lsmod aparece lha via-rhine eu dou modprobe via-rhine mais no carrega o modulo da placa de rede