+ Responder ao Tópico



  1. Fala pessoal, blz?
    Vamos lá vou tentar explicar o que está acontecendo.
    Após efetuar o upgrade do meu sistema para slack 10.2 kernel 2.6.13, estou tendo alguns problemas com o drive da Nvidia para minha Gforce2 MX400, ou seja meu X entra em loop e o processamento vai para 99%.
    para sair dessa situação, tenho que ir no server fazer um ssh e matar meu X, assim meu X é reiniciado e dura mais alguns minutos até acontecer a mesma coisa.
    O erro que obtenho no log "syslog" é:

    kernel: NVRM: Xid: 6, PE0000 18d4 00d8d8d6 00000000 00d8d8d6 00d8d8d6


    já tentei mudar de Drive da Nvidia, porem sempre acontece o mesmo erro.
    Atualmente estava usando a versão 7676
    quando usava o slack 10.1 , meu drive era 6629, e não travava tanto assim, porem de vez em quando travava tambem.

    Tentei efetuar uma longa busca, porem após muito pesquisar descobri que vou ter que esperar a P** da Nvidia soltar um novo drive,
    pergunto, alguem está tendo esse problema?????????


    vou colocar alguns sites aqui que dei uma olhada.

    Fica aqui meu apelo,

    Valew a todos.




    http://www.nvnews.net/vbulletin/showthread.php?t=49117

  2. Cara seguinte tive já varios problemas com drivers da nvidia quando usava gentto, e percebi pegue e teste a maior parte dos drivers o que funcionar mantem e não mexe mais.

    falows



  3. #3
    sando_pira
    cara e o sequinte este drive não funcina mesmo.. 6) 6) 6)
    eu instalei o NVIDIA-Linux-x86-1.0-7172-pkg1.run e funciono legal.

    se quizer ele manda o e-mail.

    Att:Alexandre Oliveira
    e-mail: sandopira@gmail.com

  4. Ridiculo não?



    Obrigado a todos :good:





    Abraços

    MAJOR



  5. #5
    mslackv
    Citação Postado originalmente por sando_pira
    cara e o sequinte este drive não funcina mesmo.. 6) 6) 6)
    eu instalei o NVIDIA-Linux-x86-1.0-7172-pkg1.run e funciono legal.

    se quizer ele manda o e-mail.

    Att:Alexandre Oliveira
    e-mail: sandopira@gmail.com
    Realmente, esses drives a cada versão ficam pior, e os mais "estáveis" eles simplesmente tiram do site. Tenho também uma gforce 2 mx 400 e acho que não vou instalar essas mer***!!?/.






Tópicos Similares

  1. Duvida Xorg 7 XGL e drive NVIDIA
    Por Alvaro Duarte no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-09-2006, 12:46
  2. SoundMAX E NVidia Gforce
    Por serhumano no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-08-2004, 11:04
  3. Como isntalo o drive Nvidia no debian?
    Por ALAOGC no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 05-08-2004, 09:48
  4. Configuração X (toshiba com NVidia GForce 4 Go)
    Por jair no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-05-2003, 14:33
  5. Counter Strike X Drive da Nvidia no Linux
    Por Elvis no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-11-2002, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L