+ Responder ao Tópico



  1. #1

    Padrão Drive nvidia Gforce trava.

    Fala pessoal, blz?
    Vamos lá vou tentar explicar o que está acontecendo.
    Após efetuar o upgrade do meu sistema para slack 10.2 kernel 2.6.13, estou tendo alguns problemas com o drive da Nvidia para minha Gforce2 MX400, ou seja meu X entra em loop e o processamento vai para 99%.
    para sair dessa situação, tenho que ir no server fazer um ssh e matar meu X, assim meu X é reiniciado e dura mais alguns minutos até acontecer a mesma coisa.
    O erro que obtenho no log "syslog" é:

    kernel: NVRM: Xid: 6, PE0000 18d4 00d8d8d6 00000000 00d8d8d6 00d8d8d6


    já tentei mudar de Drive da Nvidia, porem sempre acontece o mesmo erro.
    Atualmente estava usando a versão 7676
    quando usava o slack 10.1 , meu drive era 6629, e não travava tanto assim, porem de vez em quando travava tambem.

    Tentei efetuar uma longa busca, porem após muito pesquisar descobri que vou ter que esperar a P** da Nvidia soltar um novo drive,
    pergunto, alguem está tendo esse problema?????????


    vou colocar alguns sites aqui que dei uma olhada.

    Fica aqui meu apelo,

    Valew a todos.




    http://www.nvnews.net/vbulletin/showthread.php?t=49117

  2. #2

    Padrão Drive nvidia Gforce trava.

    Cara seguinte tive já varios problemas com drivers da nvidia quando usava gentto, e percebi pegue e teste a maior parte dos drivers o que funcionar mantem e não mexe mais.

    falows



  3. #3
    sando_pira
    Visitante

    Padrão tive o mesmo problema!!!

    cara e o sequinte este drive não funcina mesmo.. 6) 6) 6)
    eu instalei o NVIDIA-Linux-x86-1.0-7172-pkg1.run e funciono legal.

    se quizer ele manda o e-mail.

    Att:Alexandre Oliveira
    e-mail: [email protected]

  4. #4

    Padrão Drive nvidia Gforce trava.

    Ridiculo não?



    Obrigado a todos :good:





    Abraços

    MAJOR



  5. #5
    mslackv
    Visitante

    Padrão Re: tive o mesmo problema!!!

    Citação Postado originalmente por sando_pira
    cara e o sequinte este drive não funcina mesmo.. 6) 6) 6)
    eu instalei o NVIDIA-Linux-x86-1.0-7172-pkg1.run e funciono legal.

    se quizer ele manda o e-mail.

    Att:Alexandre Oliveira
    e-mail: [email protected]
    Realmente, esses drives a cada versão ficam pior, e os mais "estáveis" eles simplesmente tiram do site. Tenho também uma gforce 2 mx 400 e acho que não vou instalar essas mer***!!?/.