+ Responder ao Tópico



  1. Quando entro no X, não consigo mais passar aos consoles com ctl+alt+f1. A tela fica escura com quadrados, retangulos verdes!! O X fica normal, rodo Cedega, DVD e tudo mais. O que pode ser? Meu computador é Sempron 2800+, Asus A7V600-X, Geforce MX4000 64mb, 512 DDR400, DVD+RW, com Debian Sarge!! Ha uns dias atrás estava tudo normal. Viajei e liguei o computador e caramba, tava assim. Atualizei o Driver da Nvidia e não adiantou... ME AJUDEM!!!

  2. se você usa slackware e configurou ele para o runlevel 4, edite o /etc/inittab e procure pela linha

    # These are the standard console login getties in multiuser mode:

    e altere as linhas como abaixo:
    c1:12345:respawn:/sbin/agetty 38400 tty1 linux
    c2:12345:respawn:/sbin/agetty 38400 tty2 linux
    c3:12345:respawn:/sbin/agetty 38400 tty3 linux
    c4:12345:respawn:/sbin/agetty 38400 tty4 linux
    c5:12345:respawn:/sbin/agetty 38400 tty5 linux
    c6:12345:respawn:/sbin/agetty 38400 tty6 linux






Tópicos Similares

  1. Problemas com video: VIA S3 UniChrome IGP on-board.
    Por Bit no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 19-03-2005, 14:59
  2. Problemas com video
    Por sanestev no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-06-2004, 06:53
  3. Problemas com video
    Por Michael jackson no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 16-03-2004, 16:01
  4. Respostas: 4
    Último Post: 03-03-2004, 17:15
  5. Placa mãe ASUS A7N266-VM/SE - Problema com Vídeo e Mause.
    Por Bruno dos Santos Cardeal no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 01-03-2004, 10:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L