+ Responder ao Tópico



  1. #1
    LiNoH
    abre um terminal:
    dentro da pasta DEBS, digita:
    sudo dpkg -i *
    pra instalar todos os pacotes
    deu certo em quase tudo, mas meu problema e outro:
    erro de dependencia num pacote, e qd vc da apt-get -f install pra instalar os pacotes faltosos, ele fica querendo remover um monte de pacote, mesmo usando o force-all =\

    kurumin@kurumin:~/Meus Documentos/Arquivos/DEBS$ sudo dpkg --force-all -i openoffice.org-core04u_2.0.0-4_i386.deb
    Selecionando pacote previamente não selecionado openoffice.org-core04u.
    (Lendo banco de dados ... 87877 arquivos e diretórios atualmente instalados.)
    Descompactando openoffice.org-core04u (de openoffice.org-core04u_2.0.0-4_i386.deb) ...
    dpkg: openoffice.org-core04u: problemas de dependência, mas configurando assim mesmo como pedido:
    openoffice.org-core04u depende de kdelibs4c2 (>= 4:3.4.2-1); porém:
    Pacote kdelibs4c2 não está instalado.
    openoffice.org-core04u depende de libportaudio0; porém:
    Pacote libportaudio0 não está instalado.
    openoffice.org-core04u depende de libqt3-mt (>= 3:3.3.5); porém:
    Pacote libqt3-mt não está instalado.
    Instalando openoffice.org-core04u (2.0.0-4) ...
    kurumin@kurumin:~/Meus Documentos/Arquivos/DEBS$ sudo apt-get -f install
    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    Corrigindo dependências... Pronto
    Os pacotes extra a seguir serão instalados:
    arts cupsys cupsys-client cupsys-driver-gimpprint cupsys-driver-gutenprint dbus-qt-1c2 gs-common gs-esp kaffeine
    kaffeine-gstreamer kappfinder kate kcontrol kdebase-bin kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins
    kdelibs-bin kdelibs-data kdelibs4c2 kdenetwork-kfile-plugins kdepasswd kdeprint kdesktop kdm kfind kgamma khelpcenter
    kicker kmenuedit kolourpaint kommander konqueror konqueror-nsplugins konsole kpager ksmserver ksnapshot ksplash
    ksynaptics ksysguard ksysguardd kuickshow kwin libarts1c2 libartsc0 libcupsimage2 libcupsys2 libflac++5 libflac7
    libgnutls12 libgutenprint2 libidn11 libkonq4 libmpcdec3 libopencdk8 libopenexr2c2 libpng12-0 libportaudio0 libqt3-mt
    libresmgr1 libsasl2-modules libsensors3 libssl0.9.8 libtasn1-2 libxau6 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3
    libxinerama1 libxkbfile1 libxslt1.1 libxxf86misc1 sim
    Pacotes sugeridos :
    cupsys-bsd foomatic-filters-ppds xpdf-korean xpdf-japanese xpdf-chinese-traditional xpdf-chinese-simplified cups-pdf
    hplip gtklp cupsys-pt xpp gimpprint-doc gimpprint-locales gutenprint-doc gutenprint-locales aspell kate-plugins
    konq-speaker kommander-dev quanta kdewebdev-doc-html gnutls-bin libqt3-mt-psql libqt3-mt-mysql libqt3-mt-odbc lm-sensors
    linux-image-2.6 kernel-image-2.6 lm-sensors-mod-2.9.2 lm-sensors-mod-2.9
    Pacotes recomendados :
    gnome-gv postscript-viewer psfontmgr kregexpeditor gdb hal pmount kamera kghostview kpersonalizer resmgr
    Os pacotes a seguir serão REMOVIDOS:
    akode apollon ark artsbuilder camstream cupsys-driver-gimpprint-data gtk2-engines-gtk-qt isdn-config juk k3b k3blibs
    kaboodle katomic kaudiocreator kcalc kcharselect kde-i18n-ptbr kdeartwork-style kdeartwork-theme-window kdelibs4
    kdemultimedia kdemultimedia-kfile-plugins kdemultimedia-kio-plugins kdenetwork-filesharing kdf kdict kedit kfloppy kget
    kicker-applets klaptopdaemon kmail kmid kmix knotes konq-plugins konserve kpackage kpat kpdf kpf kpilot kppp krdc krec
    krfb kscd ksokoban ktnef kwifimanager kxconfig libarts1 libarts1-audiofile libarts1-mpeglib libarts1-xine
    libcupsys2-gnutls10 libkcal2a libkcddb1 libkdegames1 libkdenetwork2 libkdepim1 libkleopatra0a libkpimidentities1
    libksieve0 libopenexr2 libqt3c102-mt lipstik mpeglib noatun pinentry-qt smb4k superkaramba superkaramba-tema-kurumin
    Os NOVOS pacotes a seguir serão instalados:
    cupsys-driver-gutenprint dbus-qt-1c2 kaffeine-gstreamer kdelibs4c2 libarts1c2 libcupsys2 libflac++5 libflac7 libgnutls12
    libgutenprint2 libmpcdec3 libopenexr2c2 libportaudio0 libqt3-mt libresmgr1 libsasl2-modules libssl0.9.8 libxau6
    libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxinerama1 libxkbfile1 libxxf86misc1
    Os pacotes a seguir serão atualizados :
    arts cupsys cupsys-client cupsys-driver-gimpprint gs-common gs-esp kaffeine kappfinder kate kcontrol kdebase-bin
    kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins kdelibs-bin kdelibs-data kdenetwork-kfile-plugins kdepasswd
    kdeprint kdesktop kdm kfind kgamma khelpcenter kicker kmenuedit kolourpaint kommander konqueror konqueror-nsplugins
    konsole kpager ksmserver ksnapshot ksplash ksynaptics ksysguard ksysguardd kuickshow kwin libartsc0 libcupsimage2
    libidn11 libkonq4 libopencdk8 libpng12-0 libsensors3 libtasn1-2 libxslt1.1 sim
    50 pacotes atualizados, 25 pacotes novos instalados, 73 a serem removidos e 392 não atualizados.
    É preciso fazer o download de 78,3MB de arquivos.
    Depois de desempacotar, 91,1MB de espaço em disco serão liberados.
    Quer continuar? [S/n]n
    Abortado.
    alguem m ajuda aeeeee lol

  2. #2
    SuporteTecnicoID
    Citação Postado originalmente por LiNoH
    abre um terminal:
    dentro da pasta DEBS, digita:
    sudo dpkg -i *
    pra instalar todos os pacotes
    deu certo em quase tudo, mas meu problema e outro:
    erro de dependencia num pacote, e qd vc da apt-get -f install pra instalar os pacotes faltosos, ele fica querendo remover um monte de pacote, mesmo usando o force-all =\

    kurumin@kurumin:~/Meus Documentos/Arquivos/DEBS$ sudo dpkg --force-all -i openoffice.org-core04u_2.0.0-4_i386.deb
    Selecionando pacote previamente não selecionado openoffice.org-core04u.
    (Lendo banco de dados ... 87877 arquivos e diretórios atualmente instalados.)
    Descompactando openoffice.org-core04u (de openoffice.org-core04u_2.0.0-4_i386.deb) ...
    dpkg: openoffice.org-core04u: problemas de dependência, mas configurando assim mesmo como pedido:
    openoffice.org-core04u depende de kdelibs4c2 (>= 4:3.4.2-1); porém:
    Pacote kdelibs4c2 não está instalado.
    openoffice.org-core04u depende de libportaudio0; porém:
    Pacote libportaudio0 não está instalado.
    openoffice.org-core04u depende de libqt3-mt (>= 3:3.3.5); porém:
    Pacote libqt3-mt não está instalado.
    Instalando openoffice.org-core04u (2.0.0-4) ...
    kurumin@kurumin:~/Meus Documentos/Arquivos/DEBS$ sudo apt-get -f install
    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    Corrigindo dependências... Pronto
    Os pacotes extra a seguir serão instalados:
    arts cupsys cupsys-client cupsys-driver-gimpprint cupsys-driver-gutenprint dbus-qt-1c2 gs-common gs-esp kaffeine
    kaffeine-gstreamer kappfinder kate kcontrol kdebase-bin kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins
    kdelibs-bin kdelibs-data kdelibs4c2 kdenetwork-kfile-plugins kdepasswd kdeprint kdesktop kdm kfind kgamma khelpcenter
    kicker kmenuedit kolourpaint kommander konqueror konqueror-nsplugins konsole kpager ksmserver ksnapshot ksplash
    ksynaptics ksysguard ksysguardd kuickshow kwin libarts1c2 libartsc0 libcupsimage2 libcupsys2 libflac++5 libflac7
    libgnutls12 libgutenprint2 libidn11 libkonq4 libmpcdec3 libopencdk8 libopenexr2c2 libpng12-0 libportaudio0 libqt3-mt
    libresmgr1 libsasl2-modules libsensors3 libssl0.9.8 libtasn1-2 libxau6 libxcomposite1 libxdamage1 libxdmcp6 libxfixes3
    libxinerama1 libxkbfile1 libxslt1.1 libxxf86misc1 sim
    Pacotes sugeridos :
    cupsys-bsd foomatic-filters-ppds xpdf-korean xpdf-japanese xpdf-chinese-traditional xpdf-chinese-simplified cups-pdf
    hplip gtklp cupsys-pt xpp gimpprint-doc gimpprint-locales gutenprint-doc gutenprint-locales aspell kate-plugins
    konq-speaker kommander-dev quanta kdewebdev-doc-html gnutls-bin libqt3-mt-psql libqt3-mt-mysql libqt3-mt-odbc lm-sensors
    linux-image-2.6 kernel-image-2.6 lm-sensors-mod-2.9.2 lm-sensors-mod-2.9
    Pacotes recomendados :
    gnome-gv postscript-viewer psfontmgr kregexpeditor gdb hal pmount kamera kghostview kpersonalizer resmgr
    Os pacotes a seguir serão REMOVIDOS:
    akode apollon ark artsbuilder camstream cupsys-driver-gimpprint-data gtk2-engines-gtk-qt isdn-config juk k3b k3blibs
    kaboodle katomic kaudiocreator kcalc kcharselect kde-i18n-ptbr kdeartwork-style kdeartwork-theme-window kdelibs4
    kdemultimedia kdemultimedia-kfile-plugins kdemultimedia-kio-plugins kdenetwork-filesharing kdf kdict kedit kfloppy kget
    kicker-applets klaptopdaemon kmail kmid kmix knotes konq-plugins konserve kpackage kpat kpdf kpf kpilot kppp krdc krec
    krfb kscd ksokoban ktnef kwifimanager kxconfig libarts1 libarts1-audiofile libarts1-mpeglib libarts1-xine
    libcupsys2-gnutls10 libkcal2a libkcddb1 libkdegames1 libkdenetwork2 libkdepim1 libkleopatra0a libkpimidentities1
    libksieve0 libopenexr2 libqt3c102-mt lipstik mpeglib noatun pinentry-qt smb4k superkaramba superkaramba-tema-kurumin
    Os NOVOS pacotes a seguir serão instalados:
    cupsys-driver-gutenprint dbus-qt-1c2 kaffeine-gstreamer kdelibs4c2 libarts1c2 libcupsys2 libflac++5 libflac7 libgnutls12
    libgutenprint2 libmpcdec3 libopenexr2c2 libportaudio0 libqt3-mt libresmgr1 libsasl2-modules libssl0.9.8 libxau6
    libxcomposite1 libxdamage1 libxdmcp6 libxfixes3 libxinerama1 libxkbfile1 libxxf86misc1
    Os pacotes a seguir serão atualizados :
    arts cupsys cupsys-client cupsys-driver-gimpprint gs-common gs-esp kaffeine kappfinder kate kcontrol kdebase-bin
    kdebase-data kdebase-kio-plugins kdegraphics-kfile-plugins kdelibs-bin kdelibs-data kdenetwork-kfile-plugins kdepasswd
    kdeprint kdesktop kdm kfind kgamma khelpcenter kicker kmenuedit kolourpaint kommander konqueror konqueror-nsplugins
    konsole kpager ksmserver ksnapshot ksplash ksynaptics ksysguard ksysguardd kuickshow kwin libartsc0 libcupsimage2
    libidn11 libkonq4 libopencdk8 libpng12-0 libsensors3 libtasn1-2 libxslt1.1 sim
    50 pacotes atualizados, 25 pacotes novos instalados, 73 a serem removidos e 392 não atualizados.
    É preciso fazer o download de 78,3MB de arquivos.
    Depois de desempacotar, 91,1MB de espaço em disco serão liberados.
    Quer continuar? [S/n]n
    Abortado.
    alguem m ajuda aeeeee lol
    Duas outras Opções:

    http://www.indexdata.com.br/cont_downloads.html
    e depois de baixar:
    $ chmod +x OpenOffice-1.9m125pt_BR-linux-installer.bin
    # ./OpenOffice-1.9m125pt_BR-linux-installer.bin --mode xwindow

    Instale o novo kurumin 5.1 alpha 1 que ja vem instalado o mais atual.

    http://fisica.ufpr.br/kurumin/kurumin-5.1-alpha1.iso






Tópicos Similares

  1. Problemas para instalar o OpenOffice 2.0 no Kurumin 5.0
    Por Dúvidas no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 25-01-2006, 13:59
  2. Instalar fontes do Word no openoffice ....
    Por andreasn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-06-2005, 07:18
  3. Erro ao instalar OpenOffice
    Por mcyberx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2004, 12:55
  4. instalar openoffice no rh9 com ambiente java
    Por doug_chagas12 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2004, 07:53
  5. como instalar o openoffice no conectiva 8.0??????
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 23-10-2003, 11:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L