Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fabricio_
    Ae galera , estou tentando fazer a instalação do fedora 4 , mas qndo inicia o X a tela fica branca , eu sei que ele foi aberto "corretamente" pq eu aperto uns enter e vejo movimentos de tela e talz ...
    O pc é bem veinho , eh um rs/6000 ppc ...
    A instalação em modo texto esta dando erro mas nao to com o erro aqui para informar para vocês .
    Que que eu faço com essa mardita tela braca ?? jah tentei alguns parametros no kernel mas nao ajudou mto

  2. #2
    Djova_tux
    Cara tu sabe me dizer que placa de video vc tem?

    :good:



  3. #3
    fabricio_
    ae demorei pra responder mas ta ai a placa que ele tah identificando com o anaconda ( creio que seja esta mesmo )

    Código :
    S3 Inc. 86c764/765 [Trio32/64/64V+]

    Olha o erro que esta dando quando tento instalar em modo texto :

    Código :
    Traceback (most recent call last):
      File "/usr/bin/anaconda", line 1187, in ?
        intf.run(id, dispatch)
      File "/usr/lib/anaconda/text.py", line 555, in run
        dispatch.gotoNext()
      File "/usr/lib/anaconda/dispatch.py", line 145, in gotoNext
        self.moveStep()
      File "/usr/lib/anaconda/dispatch.py", line 216, in moveStep
        rc = apply(func, self.bindArgs(args))
      File "/usr/lib/anaconda/backend.py", line 135, in doRepoSetup
        backend.doRepoSetup(intf, instPath)
      File "/usr/lib/anaconda/yuminstall.py", line 288, in doRepoSetup
        task()
      File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 330, in doGroupSetup
        raise Errors.GroupsError, 'No Groups Available in any repository'
    GroupsError: No Groups Available in any repository
     
    Local variables in innermost frame:
    e: Error: odd MDtype requested: group
    self: <yuminstall.AnacondaYum instance at 0x304d0238>
    pkgtuples: []
    repo: anaconda
    reposWithGroups: []
    overwrite: False
     
     
    Dispatcher instance, containing members:
    intf: InstallInterface instance, containing members:
      intf.screen: SnackScreen instance, containing members:
        intf.screen.width: 80
        intf.screen.helpCb: <bound method InstallInterface.helpWindow of <text.InstallInterface instance at 0x30a97fd0>>
        intf.screen.height: 30
      intf.instLanguage: Language instance, containing members:
        intf.instLanguage.info: {'LANG': en_US.UTF-8, 'SYSFONT': latarcyrheb-sun16}
        intf.instLanguage.default: en_US.UTF-8
        intf.instLanguage.current: en_US.UTF-8
        intf.instLanguage.nativeLangNames: {'Swedish': Svenska, 'Icelandic': Íslenska, 'Chinese(Simplified)': 简体中文, 'Turkish': Türkçe, 'Italian': Italiano, 'Slovenian': slovenščina, 'Gujarati': ગુજરાતી, 'Hindi': हिन्दी, 'Dutch': Nederlands, 'Norwegian': Norsk, 'Korean': 한국어, 'Estonian': eesti keel, 'Danish': D'Bulgarian': Български, 'Northern Sotho': Northern Sotho, 'Hungarian': magyar, 'Macedonian': Македонски, 'Welsh': Cymraeg, 'Vietnamese': Vietnamese, 'Malay': Melayu, 'French': Français, 'Catalan': Català, 'Bengali': বাংলা, 'Russian': Русский, 'Thai': Thai, 'Afrikaans': Afrikaans, 'Tamil': தமிழ், 'Finnish': suomi,jabi': ਪੰਜਾਬੀ, 'Indonesian': Indonesia, 'English': English, 'Bengali(India)': বাংলা(ভারত), 'Croatian': Hrvatski, 'Portuguese': Português, 'Portuguese(Braziliortuguês (Brasil), 'Zulu': Zulu, 'German': Deutsch, 'Ukrainian': Українська, 'Japanese': 日本語, 'Amharic': አማርኛ, 'Czech': Čeština, 'Persian': ﻑﺍﺮﺳی, 'Slovak': Slovak, 'Spanish': Español, 'Polish': polski, 'Arabic': ﺎﻠﻋﺮﺒﻳﺓ, 'Chinese(Traditional)': 繁體中文}




    alguma ajuda ?? >

  4. #4
    Djova_tux
    cara é o seguinte,

    ja tive problemas com esta placa sim...a unica coisa que consegui resolver foi instalando a placa de video como vesa drive...ai parou de dar o problema não sei se vc ja tentou isso....caso de certo ou errado poste ai...

    Giovani :good:



  5. #5
    fabricio_
    Eu to fazendo a instalação via rede (NFS) , entao pra mim instalar usando o drive vesa como eu faço ?

    se eu bootar e jogar como parametro vga=vesa sera que vai ?






Tópicos Similares

  1. Winbox tela branca ao acessar de outra rede
    Por acmneto no fórum Redes
    Respostas: 6
    Último Post: 16-05-2016, 12:59
  2. Notebook tela branca logo no inicio
    Por deson00 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 16-10-2009, 10:22
  3. slack 12.2 + compiz - tela branca
    Por GlupFire no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 16-04-2009, 21:48
  4. rolagem de tela
    Por demiurgo no fórum Servidores de Rede
    Respostas: 13
    Último Post: 10-03-2003, 02:40
  5. Tera Term, como deixar com a tela cheia ?
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-08-2002, 17:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L