+ Responder ao Tópico



  1. Caros, estou com o tom cat instalado no meu servidor, so que nao consigo fazer ele rodar aplicativos feitos em java 2.0, o plugin java nao esta instalado, mas quando instala o tomcat nao o reconhece, continua buscando o 1.4. Algué faz ideia do que eu posso fazer?

    Att.

    Leandro Moreira.

  2. Cara, conheço pouco mas vou dar minha opinião :? .
    Aconteceu algo parecido aqui.
    Não sei se o plug-in que tu fala eh o j2sdk ou jre.
    Se for o jre isto pode te ajudar:
    http://java.com/en/download/help/500...selfextracting

    Se for o j2sdk , vc tem que criar um link do /usr/bin/java para o interpretador java do j2sdk,
    aqui está assim:
    $ ls -la /usr/bin/java
    lrwxrwxrwx 1 root root 32 Set 27 09:06 /usr/bin/java -> /usr/java/j2sdk1.4.2_09/bin/java

    flw, espero ter ajudado.



  3. Caro,
    muito obrigado pela atenção, ja consegui resolver, criei um proxy reverso no meu apache e resolveu o problema.






Tópicos Similares

  1. configuração de plugin java 2.0 no tomcat5
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-11-2005, 14:08
  2. Plugin java não funciona no Site do Bradesco
    Por iacana no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-05-2004, 21:58
  3. Configuração de duas placas de rede no Slackware 9
    Por Wal no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-12-2003, 08:24
  4. Configuração de Placa de Rede ISA no Conectiva Linux 8+
    Por Zen no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-09-2003, 15:52
  5. Configuração de domínios virtuais no webalizer?
    Por Ysgruvis no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-07-2002, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L