+ Responder ao Tópico



  1. #1
    nikolas
    Visitante

    Padrão Como ter dois links no mesmo roteador???

    Gostaria de saber se é possível colocar dois link no mesmo roteador com saídas de serias diferentes, caso sim como ficaria as configurações e as rotas?

    []'s
    Washington Rocha

  2. #2

    Padrão Como ter dois links no mesmo roteador???

    em cisco com 2 seriais eu sei que é possivel, mas as configurações acho que devia chamar um ccna para fazer pois tem uma garantia de como é feito, ou procurar no site da cisco que tem as informações.

    falows



  3. #3
    nikolas
    Visitante

    Padrão Como ter dois links no mesmo roteador???

    Já procurei por vários artigos sobre o assunto mesmo na cisco e não achei nada ainda, fiz testes mais não funciona, sempre que coloco as duas rotas defaults das duas serias os dois links para de funcionar, acho que se desse para cria umas rotas estatistica ou dinamicas funcionaria...

  4. #4

    Padrão Como ter dois links no mesmo roteador???

    Cara eu fiz ccna e já pus uns 2 links com 2 seriais pra funcionar, qualquer coisa posta suas configurações e diz onde esta com problemas que tento ajudar.

    falows



  5. #5
    nikolas
    Visitante

    Padrão Como ter dois links no mesmo roteador???

    link1 200.x.x.x serial0 200.200.x.x
    link2 200.z.z.z serial1 200.200.z.z


    interface Serial0
    bandwidth 1024
    ip address 200.x.x.x 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface Serial1
    bandwidth 512
    ip address 200.z.z.z 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface FastEthernet0
    ip address 200.z.z.z 255.255.255.248 secondary -> ip da classe serial1
    ip address 200.x.x.x 255.255.255.248 ->ip da classe serial0
    speed auto
    full-duplex
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.249.x.x
    ip route 0.0.0.0 0.0.0.0 200.249.z.z
    ip route 200.x.x.x 255.255.255.240 200.x.x.x
    ip route 200.z.z.z 255.255.255.240 200.z.z.z

    só que se ativo as duas rotas defaults os dois links para e preciso sair para a net com a duas classe do circuito.

    []'s

  6. #6

    Padrão Como ter dois links no mesmo roteador???

    Cara so entender 2 coisas voce tem ips publicos na sua fast indo pro servidor certo?? e porque quando voce ta fazendo a rota voce poe classe .240 se nos ips usou .248 e .252 em outra, pelo que pareçe seu problema esta nessas 2 regras :
    ip route 200.x.x.x 255.255.255.240 200.x.x.x
    ip route 200.z.z.z 255.255.255.240 200.z.z.z

    falows

    PS: tudo bem que tirou os ips publicos ta certo, mas precisava usar x.x.x e z.z.z podia usar alguma coisa diferente nos finais pra eu ter pelo menos ideia de qual é cada ip



  7. #7
    nikolas
    Visitante

    Padrão Como ter dois links no mesmo roteador???

    eu tenho varia rotas que vem pela fast o fato é que os dois circuito configura a rota default para tudo.

    link1 200.1.1.1 serial0 200.200.1.1
    link2 200.2.2.2 serial1 200.200.2.2


    interface Serial0
    bandwidth 1024
    ip address 200.1.1.1 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface Serial1
    bandwidth 512
    ip address 200.2.2.2 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface FastEthernet0
    ip address 200.200.2.1 255.255.255.248 secondary -> ip da classe serial1
    ip address 200.200.3.1 255.255.255.248 ->ip da classe serial0
    speed auto
    full-duplex
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.249.1.1
    ip route 0.0.0.0 0.0.0.0 200.249.2.2
    ip route 200.200.2.8 255.255.255.248 200.200.2.1
    ip route 200.200.3.8 255.255.255.248 200.200.3.1
    ip route 200.200.4.0 255.255.255.0 200.200.3.1

    ps: as rotas de ip posso colocar quanto classe de ip da serial precisa.

    só que se ativo as duas rotas defaults os dois links para e preciso sair para a net com a duas classe do circuito.

    []'s

    se pude vamos falar pelo msn: [email protected]

  8. #8

    Padrão Como ter dois links no mesmo roteador???

    Seguinte cara do dando uma lida sobre o problema e vendo o que pode estar errado, se possivel me mande mais informações sobre o problema que não estou entendendo realmente o que esta acontecendo, se o link trava ou sai tudo por um link so, além disso se possivel me mande a versão do seu roteador, a versão do IOS, e a saida do comando show running-config e o show ip route.

    falows

    PS: Se quiser mandar a saida dos comandos por MP pra não por seu ip publicop aqui mande, que respondo aqui no forum como resolve.



  9. #9

    Padrão Como ter dois links no mesmo roteador???

    Citação Postado originalmente por nikolas
    Já procurei por vários artigos sobre o assunto mesmo na cisco e não achei nada ainda, fiz testes mais não funciona, sempre que coloco as duas rotas defaults das duas serias os dois links para de funcionar, acho que se desse para cria umas rotas estatistica ou dinamicas funcionaria...
    Porque não colocas uma métrica 1 para um link e metrica 2 para o outro?

    Lembrando que os protocolos RIP, OSPF, RIPv2, Fazem balanceamento de carga em até 6 destinos com a mesma métrica.

    e o IGRP consegue balancear em cargas desiguais.

  10. #10

    Padrão Como ter dois links no mesmo roteador???

    Procura nos ultimos topicos em roteadores que o scorpion respondeu uma questão desta para o router 2501, acho que vc tem que fazer balanceamento de carga entre os dois links no router. Se precisar tenho um contato que faz e não cobra muito caro não.