+ Responder ao Tópico



  1. #1
    -thiago-
    Pessoal, estou com problemas em uma maquina DELL PowerEdge 830, ela nao detecta meu HD SATA!!! nao sei mais o que fazer, apos uma busca na NET, verifiquei alguns problemas que existem com o modulo aacraid, como que eu poderia pegar uma versao mais atual deste modulo p/ tentar carrega-lo durante a instalacao....

    Obrigado,
    Thiago

  2. #2
    -thiago-
    Achei este doc. no google: http://support.dell.com/support/edoc...n/SLES9SP2.pdf
    ele fala do meu erro, e fala p/ aplicar o SP1 para resolver:
    Problems Installing SLES9 With a CERC SATA Six-Channel RAID Controller
    If you try to install SLES9 Gold (2.6.5-7.97 kernel) onto a system that contains a Dell CERC SATA
    six-channel RAID controller, the installation will fail, and the controller will move the hard drives into
    an offline state. This is due to a bug in the aacraid driver module, and the issue is resolved in SLES9
    Service Pack 1 (2.6.5-7.139 kernel) and later.
    mas eu baixei os 3 cds do SP1 mas não consigo fazer detectar o disco SATA!

    SOCORRO !



  3. #3
    -thiago-
    Pessoal, agora achei isto:
    Installing SLES9 on the PowerEdge SC430, 830, and 850
    Device driver support for the Intel 82801GR SATA controller on the PowerEdge SC430, 830, and 850 was
    not added natively to SLES9 until Service Pack 2 (2.6.5-7.191 kernel). To install SLES9 on these systems,
    use Service Pack 2 or later.
    Existe SP2 para 64 bits??? Sei que soh existe SP1 e ainda p/ 32 bits ! nao sei mais o que fazer ! :cry:






Tópicos Similares

  1. Problemas com Controladora Sata - Cdrom e HD
    Por fabiocs no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 12-03-2010, 10:28
  2. Problema com HD SATA
    Por tiagoalgodas no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 20-06-2007, 17:10
  3. Problemas para instalar o Slackware 10.2 com HD sata!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 08-06-2006, 18:25
  4. Respostas: 0
    Último Post: 08-06-2006, 10:11
  5. Problemas com HD SCSI - Urgente !
    Por -thiago- no fórum Servidores de Rede
    Respostas: 6
    Último Post: 08-04-2005, 12:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L