Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal da lista, bom dia ......
    Baixei o Open SuSE 10.0 e instalei no pc que utilizo na empresa. Até aí tudo ok. Mas estranhamente, quando abro qualquer coisa no KDE, tipo configurar o teclado por exemplo, ou até mesmo mudar tela de apresentação, plano de fundo, proteção de tela, ir para o Konsole, etc, o pc simplesmente trava. Coisa que não é comum no Linux, ainda mais em se tratando do SuSE, que é uma distro muito conceituada. Hoje resolvi reinstalar novamente o SuSE 10.0 partindo do início novamente. Aconteceu o mesmo problema. Fiz um outro teste : acessei o servidor de internet da empresa que tem o Slackware 10.1 rodando, via ssh. Acessei ok. Mas logo depois travou tudo. Sómente reiniciando o pc é que ele volta. E o mais estranho é que o pc que trabalho, um Pentium 4, placa Asus, com 256 MB de memória, hd de 10 GB, já instalei o Conectiva 8, Conectiva 10, Mandrake 10.0, Slackware 10.1, Kurumin 4.0, SuSE 9.3, e todos trabalharam perfeitos. Pelo que já ouvi aqui da comunidade o SuSE 10.0 está muito bom. Fiquei empolgado em conhecer melhor o SuSE, até porque estamos num processo de migração para tornar a nossa rede toda Linux, desde servidores até os desktops da empresa, mas não consigo fazer o dito cujo funcionar a contento. Fiz a instalação padrão. Na instalação ele reconhece tudo. HD, memória, impressora, placa de som, monitor, placa rede, CD-Rom, etc, etc. Isso pode ser bug da versão ??? Alguém aqui já passou por esse problema ???
    Um grande abraço a todos e desde já fico grato, por qualquer resposta ...... :toim: :toim: :toim:

  2. Bom cara eu nunca tive problemas de travamento em nenhum SuSE, alguns linux já tive provavelmente pode ser bug de versão, o que voce pode fazer é pegar o apt-get e fazer um apt-get de todo o sistema e ve se resolve, alem disso posta ae alguma mensagem de erro que possa ter no /var/log

    falows

    PS: depois do feriado vo por um tutorial do apt pro SuSE no wiki qq coisa espera ate lá.



  3. Meu caro phd Ruyneto. Obrigado por responder caro amigo. O mais estranho é que eu fiz a mesma cópia dos cd's do OpenSuSE 10.0 para amigos e eles falaram que está rodando perfeito. O SuSE é uma distro que eu gostaria de colocar na empresa como desktop. O SuSE é excelente. Eu instalei a 9.3 e roda maravilhosamente bem. Eu utilizo o Slackware 10.1 como servidores e sou apaixonado pelo Slackware confesso mesmo. Mas não como desktop. Eu uso o Slackware na minha máquina pessoal. Mas para a empresa eu acho o SuSE mais ao gosto do usuário. A empresa nos cobra uma distro Linux para usuário final. Que é mais complicado. Você sabe disso. O problema é quando o treco trava, não dá nem tempo de olhar o /var/log/message. É sómente apertando o botão de reiniciar no computador. Mas ele carrega normal depois. Mas aí quando abro o kde da vida, trava mesmo. E o mais estranho é que nesse mesmo pc, eu já instalei o Conectiva 8, 9, 10, Mandrake 10.0, Kurumin 4.0, 5.0, SuSE 9.3, Slackware 10.1 e fuçei o troço e rodaram legais. Sem nenhum problema. Até o Debian que é outra distro para usuários mais experientes que eu não conheço legal, baixou e rodou perfeito.
    Mas vou tentar em cima do SuSE 10.0. Vou continuar tentando o SuSE. É uma distro que desejo conhecer. Ela é muito boa na 9.3 Valeu caro PHD ...... Um grande abraço ...... :good: :good: :good:

  4. #4
    Cara, não é por nada, mas quando começei a utilizar o Suse a alguns anos atrás simplesmente não consegui porque o pc travava completamente, tinha dual boot e no Windows entrava na boa e funcionava normalmente e no Linux simplesmente congelava. Solução do problema... começei a desconfiar do hardware, troquei a placa de vídeo e desde então sou um feliz usuário do Suse e por falar nisso só falta 200 Mb para concluir o download do Suse 10, rsrsrsrs.
    Verifica o teu hardware, faz um teste com um outro pente de memória e/ou outra placa de vídeo.



  5. #5
    piscao
    Mano.. assim... tipow... é...

    to com o use rodando aqui de boa... o suse 10.0 ficou baum d+... até config minha placa wireless rtl8180 de boa... se miorá estraga!

    pode ser q ta dando algum conflito na video card sua ae...

    valews...






Tópicos Similares

  1. antivirus no suse 10
    Por slavezerorj no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 28-12-2006, 11:00
  2. assistir videos no Suse 10
    Por slavezerorj no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 25-12-2005, 13:16
  3. travamento no suse 9.3
    Por rivo no fórum Sistemas Operacionais
    Respostas: 14
    Último Post: 06-12-2005, 23:11
  4. KDE no SuSE 10.0
    Por pssgyn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-11-2005, 13:39
  5. Nvidia glx no SuSE 10 (Resolvido)
    Por ruyneto no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 12-11-2005, 09:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L