+ Responder ao Tópico



  1. #1
    Spada
    Visitante

    Padrão Rede sobe mas não conecta na net - Slack 10.2

    Salve, galera.

    Preciso de ajuda para resolver este probleminha.
    Tinha o Win98 em um HD e o Slack em outra. Tudo configurado e funcionando perfeitamente. Troquei o HD, e instalei o XP em uma partição e o Slack 10.2 em outra. Reconhece a placa normalmente, configuro IP (192.168.1.5) e o gateway (192.168.1.1). A rede sobre tranquilo, mas a net não conecta. O q preciso fazer??? Das outras vezes o slack já conectava logo no primeiro login após a instalação sem precisar fazer nada.

    Modem DSLink 220E configurado como roteador.
    A placa de rede é uma Intel PRO/100.

    Quem puder me ajudar, agradeço desde já.

    Eduardo Spada

  2. #2

    Padrão Rede sobe mas não conecta na net - Slack 10.2

    Olá,

    1. verifique o seu DNS no /etc/resolv.conf;
    2. verifique a rota default.



  3. #3
    D4rk_Sl4ck
    Visitante

    Padrão Rede sobe mas não conecta na net - Slack 10.2

    tcpdump, tethereal (dentre outras) são os melhores amigo do homem!!!!!

    Mas siga a dica de ver o seu resolve.conf, ou melhor, antes disso veja se vc pinga algum endereço IP - como o google por exemplo 64.233.161.99, depois veja se vc tem rota:
    # ip route show
    ou
    # route -n


    Veja se tem alguma regra de iptables padrão que bloquei tudo antes de sua máquina estar configurada para navegar ...

    e claro use o tcpdump ou tethereal

  4. #4
    Visitante

    Padrão Rede sobe mas não conecta na net - Slack 10.2

    Galera, valeu pela ajuda, mas eu tirei o IP estático e mandei procurar um servidor DHCP no endereço do modem e deu certo. Ele continua com o IP que eu queria (192.168.1.5) e a rede agora tá funfando e a net tb.

    Valeu demais.