+ Responder ao Tópico



  1. #1
    eassis
    Visitante

    Padrão erro de tftp no LTSP debian

    Ola pessoal,
    instalei o LTSP no debian br-cdd mas os terminais ficam dando erro de acesso ao tftp ..
    pelo syslog as mensagens de ero são

    Código :
    Nov 15 15:20:47 localhost in.tftpd[5106]: connect from 192.168.254.10 (192.168.254.10)
    Nov 15 15:20:47 localhost tftpd[5107]: tftpd: trying to get file: /tftpboot/lts/vmlinuz-2.4.26-ltsp-3
    Nov 15 15:20:54 localhost dhcpd: DHCPDISCOVER from 00:08:54:28:9d:db via eth0
    Nov 15 15:20:54 localhost dhcpd: DHCPOFFER on 192.168.254.10 to 00:08:54:28:9d:db via eth0
    Nov 15 15:20:56 localhost dhcpd: DHCPREQUEST for 192.168.254.10 (192.168.254.100) from 00:08:54:28:9d:db via eth0
    Nov 15 15:20:56 localhost dhcpd: DHCPACK on 192.168.254.10 to 00:08:54:28:9d:db via eth0
    Nov 15 15:20:56 localhost in.tftpd[5110]: connect from 192.168.254.10 (192.168.254.10)
    Nov 15 15:20:56 localhost tftpd[5111]: tftpd: trying to get file: /tftpboot/lts/vmlinuz-2.4.26-ltsp-3
    Nov 15 15:21:04 localhost dhcpd: DHCPDISCOVER from 00:08:54:28:9d:db via eth0
    Nov 15 15:21:04 localhost dhcpd: DHCPOFFER on 192.168.254.10 to 00:08:54:28:9d:db via eth0
    Nov 15 15:21:06 localhost dhcpd: DHCPREQUEST for 192.168.254.10 (192.168.254.100) from 00:08:54:28:9d:db via eth0
    Nov 15 15:21:06 localhost dhcpd: DHCPACK on 192.168.254.10 to 00:08:54:28:9d:db via eth0
    Nov 15 15:21:06 localhost in.tftpd[5114]: connect from 192.168.254.10 (192.168.254.10)
    Nov 15 15:21:06 localhost tftpd[5115]: tftpd: trying to get file: /tftpboot/lts/vmlinuz-2.4.26-ltsp-3

    Alguem pode me ajudar ?

  2. #2

    Padrão erro de tftp no LTSP debian

    existe esse arquivo: /tftpboot/lts/vmlinuz-2.4.26-ltsp-3 ??/


    falows



  3. #3
    eassis
    Visitante

    Padrão erro de tftp no LTSP debian

    Pior que existe ....

    eu segui tudo certinho - conferi mas sempre trava nisso ai... compilei um outro Kernel pra ele e nada - depois reinstalaei toda a distro - tentei de novo e nada.

    Agora instalei o Ubuntu 5.10 e vou tentar com ele -- espero que o mesmo erro não ocorra novamente.