+ Responder ao Tópico



  1. #1
    alfagnish
    Visitante

    Padrão Procurei no Google mais não axei e nem consegui resolver!!!!

    Olha eu procurei mais naum consegui resolver !!!

    !!!!! :toim: :toim: :toim: :toim:

    Eu naum tenho conseguido configurar o som de uma placa on-board Realtek AC'97 no FreeBSD 6.0 e também não tenho conseguido configurar o Velox via PPPoE ou DHCP pois ele não conecta nem a pau!!! Alguem ai conseguiu instalar velox nele???



    p.s: O problema do velox talvez seja pela configuração da rede mais eu toh meio perdido depois que ele listou 8 interfaces de rede pra mim ai eu configurei td como dhcp e configurei a minha nve0 como DHCP em separado não sei mais oq fazer com isso!!!!

    Quanto ao som procurei por um ALSA como no Linux tem mais não encontrei alguem sabe me dizer se tem algum "driver" padrão para FreeBSD ???? Procurei mais não axei!!!!




    []'s

  2. #2
    alfagnish
    Visitante

    Padrão Re: Procurei no Google mais não axei e nem consegui resolver

    Citação Postado originalmente por alfagnish
    Olha eu procurei mais naum consegui resolver !!!

    !!!!! :toim: :toim: :toim: :toim:

    Eu naum tenho conseguido configurar o som de uma placa on-board Realtek AC'97 no FreeBSD 6.0 e também não tenho conseguido configurar o Velox via PPPoE ou DHCP pois ele não conecta nem a pau!!! Alguem ai conseguiu instalar velox nele???



    p.s: O problema do velox talvez seja pela configuração da rede mais eu toh meio perdido depois que ele listou 8 interfaces de rede pra mim ai eu configurei td como dhcp e configurei a minha nve0 como DHCP em separado não sei mais oq fazer com isso!!!!

    Quanto ao som procurei por um ALSA como no Linux tem mais não encontrei alguem sabe me dizer se tem algum "driver" padrão para FreeBSD ???? Procurei mais não axei!!!!




    []'s



    OS OUTROS PROBLEMAS COMO O DE VIDEO QUE EU CITEI ABAIXO EU CONSEGUI RESOLVER!!!!



  3. #3

    Padrão Procurei no Google mais não axei e nem consegui resolver!!!!

    faça o seguinte entao...

    kldload /boot/kernel/snd*

    (vai carregar todos os modulos, o interessante seria vc descobrir qual deles eh o necessario (atraves do dmesg vc descobre))

    sobre o pppoe, tente isso aqui

    edite o arquivo /etc/ppp/ppp.conf

    adicione isso aqui....

    pppoe:
    allow users
    enable pap
    enable lqr
    set timeout 0
    set authname usuario
    set authkey senha
    add default HISADDR

    +/- isso, eh o q eu tenho de cabeca, mas deve funcionar
    :toim: 6)

  4. #4
    alfagnish
    Visitante

    Padrão Procurei no Google mais não axei e nem consegui resolver!!!!

    ainda não deu certo minha placa mãe é uma A8N SLI Deluxe e nada de funcionar 100% no FreeBSD!!!!

    Me ajudem por favor com um how to ou coisas do tipo!!!
    :toim: