+ Responder ao Tópico



  1. #1
    c74yt0n
    Visitante

    Padrão SASL authentication failure

    Galera, fiz uma [email protected] de atualizar o sistema dum server da empresa via yum... o sistema instalado é RH 9 c/ kernel 2.4.20-37.9. Nessa brincadeira, p/ melhorar mais ainda, descobri que o script de backup num funfava há tempos. :cry:

    Os clientes usam autenticação no smtp e é exatamente isso que não tá virando depois do update. :toim: :toim: :toim:

    A mensagem de erro é essa ( tail -f /var/log/maillog ) :
    Nov 17 07:37:38 webmail postfix/smtpd[31420]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory

    Pergunto: tem como desinstalar os pacotes atualizados do Pam e Cyrus-Sasl ? Minha intenção é retornar a versão anterior, se é que isso é possível.
    Caso não tenha essa possibilidade, qual a melhor maneira de corrigir isso?


    []'s

  2. #2
    dougfunny
    Visitante

    Padrão pam + cyrus-sasl

    ola, qual a versao do pam e do cyrus-sasl ? e veja bem, no log a informacao q da e q nao existe o arquivo ou diretorio, verifique suas configuracoes.

    fabiano



  3. #3
    c74yt0n
    Visitante

    Padrão SASL authentication failure

    Olá Fabiano!

    Temporariamente consegui q os clientes enviem emails desativando a autenticação do smtp.

    Os arquivos de configuração estão lá, mas por algum motivo não se comunicam... :cry:

    A versão atual do Sasl é cyrus-sasl-2.1.21 e a anterior era a cyrus-sasl-2.1.19-3... qto ao Pam atual é pam_mysql-0.6.2-2 já a versão anterior do pam não lembro.

    []'s

  4. #4
    dougfunny
    Visitante

    Padrão versoes

    Ola Clayton,

    tb ja tive problemas com a versao 2.1.21, a q eu uso eh a 19, vc disse q usa fc1, ja tentou remover o cyrus-sasl-2.1.21 e instalar o 2.1.19 ou 18?

    fabiano



  5. #5
    c74yt0n
    Visitante

    Padrão SASL authentication failure

    Pois é, Fabiano... msm removendo e instalando a versão antiga num tá dando certo.

    A instalação dessa máquina tá tensa... até q se entende como foi a instalação dela, perde-se mto tempo. O jeito é reinstalar e botar um sistema mais atualizado.

    Valeu a ajuda ae! :good:

    []'s