+ Responder ao Tópico



  1. #1

    Padrão Autenticação no Squid com o smb_auth

    Galera, segui todos os passos. Criei o arquivo proxyauth com a linha allow.

    Mas ainda esta dando um erro, que não sei identificar qual é.

    Alguem poderia me ajudar. Abaixo esta a saida.

    [[email protected] root]# /usr/lib/squid/smb_auth -W cbpm -d
    jricardo 01021948
    Domain name: cbpm
    Pass-through authentication: no
    Query address options:
    Domain controller IP address: 10.12.8.1
    Domain controller NETBIOS name: DC01
    Contents of //DC01/NETLOGON/proxyauth:
    ERR

    Valeu pelo apoio

  2. #2
    linuxc
    Visitante

    Padrão Smb_auth

    Cara vc tem que criar uma pasta dentro do samba chamada bin e dentro dela copiar os arquivos smb_client e nslookp ok
    Na minha rede roda normal

    Qualquer duvida me manda um e-mail

    [email protected]



  3. #3

    Padrão Re: Autenticação no Squid com o smb_auth

    Citação Postado originalmente por jricardo
    Galera, segui todos os passos. Criei o arquivo proxyauth com a linha allow.

    Mas ainda esta dando um erro, que não sei identificar qual é.

    Alguem poderia me ajudar. Abaixo esta a saida.

    [[email protected] root]# /usr/lib/squid/smb_auth -W cbpm -d
    jricardo 01021948
    Domain name: cbpm
    Pass-through authentication: no
    Query address options:
    Domain controller IP address: 10.12.8.1
    Domain controller NETBIOS name: DC01
    Contents of //DC01/NETLOGON/proxyauth:
    ERR

    Valeu pelo apoio
    Veja se o seu arquivo proxyauth está setado como tipo DOS. Existe também uma opção no smb_auth onde você aponta onde o netlogon está no servidor. Uma vez eu implementei e só funcionando eu passando esse parâmetro.


    Abraços!