+ Responder ao Tópico



  1. #1
    Senhores, eu tenho um pequeno provedor compartilhando internet para uma série de redes de uma rede WI-FI. Meu link é de 4Mbps com a Embratel e estou com alguns problemas e que estão me deixando louco.

    De acordo com o meu MRTG e o da Embratel o link está topado e isso está causando a lentidão de navegação aos meus clientes, até ai eu entendo perfeitamente. O que está me deixando intrigado é que estou vendo algumas respostas de diagnósticos feito nos meus servidores e estão me deixando louco.

    1-O ifconfig mostra um carrier alto na placa de rede que faz a comunicação com o roteador da Embratel.

    2- Outra coisa estranha é que quando disparo um ping para os servidores que estão na minha rede (rede da minha sala) como servidores de correio, web, etc eles apresentam pings com média de 20 a 200 ms o que está totalmente fora de padrão já que eles estão no meu switch 3Com juntos ao meu servidor Linux que roteia e faz o NAT para as redes privadas.

    3- Se eu pingar do servidor WEB para o de Correio o tempo é blz. O que eu descartei problemas no switch. Mas quando pingo do WEB e Correio para o Roteador Linux que se comunica com o link da Embratel o ping vai lá pra cima. Já troquei a placa de rede achando que era problema mas nada resolvido. Será que o tráfego tá tão alto que está derrubando a minha máquina.

    Alguém poderia me dar algumas dicas.

    Agradeço

  2. #2
    alguem por gentileza



  3. a interface lan do roteador é 10baseT ou 100baseTx? é um router cisco serie 2600? se for vc pode tentar usar o mii-tool para ajustar a placa de rede do server de acordo com a lan do router, pois em autonegociação às vezes apresentam-se estes problemas.

  4. #4
    SysRq
    Citação Postado originalmente por Anonymous
    Senhores, eu tenho um pequeno provedor compartilhando internet para uma série de redes de uma rede WI-FI. Meu link é de 4Mbps com a Embratel e estou com alguns problemas e que estão me deixando louco.

    De acordo com o meu MRTG e o da Embratel o link está topado e isso está causando a lentidão de navegação aos meus clientes, até ai eu entendo perfeitamente. O que está me deixando intrigado é que estou vendo algumas respostas de diagnósticos feito nos meus servidores e estão me deixando louco.

    1-O ifconfig mostra um carrier alto na placa de rede que faz a comunicação com o roteador da Embratel.

    2- Outra coisa estranha é que quando disparo um ping para os servidores que estão na minha rede (rede da minha sala) como servidores de correio, web, etc eles apresentam pings com média de 20 a 200 ms o que está totalmente fora de padrão já que eles estão no meu switch 3Com juntos ao meu servidor Linux que roteia e faz o NAT para as redes privadas.

    3- Se eu pingar do servidor WEB para o de Correio o tempo é blz. O que eu descartei problemas no switch. Mas quando pingo do WEB e Correio para o Roteador Linux que se comunica com o link da Embratel o ping vai lá pra cima. Já troquei a placa de rede achando que era problema mas nada resolvido. Será que o tráfego tá tão alto que está derrubando a minha máquina.

    Alguém poderia me dar algumas dicas.

    Agradeço
    Tudo indica um ataque DoS.
    Abra o top nesta maquina no momento em que ela apresenta latencia alta e nos diga quanto de CPU idle ela tem.
    Rode o iptraf nesta maquina e se detectar uma grande quantidade de fragmentos TCP ou pacotes UDP destinados a sua rede e com um ou poucos IP's de origem vc está sob ataque.
    Anote os IP's de origem e passe p/ a Embratel que eles bloqueiam na ponta deles rapidinho.

    Boa sorte.






Tópicos Similares

  1. Respostas: 45
    Último Post: 22-04-2008, 22:12
  2. Placa de rede com suporte a 802.1Q
    Por zenun no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-08-2006, 14:28
  3. Placa de rede com 4 saidas
    Por Liandro Carniel no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-02-2006, 12:37
  4. Placa de rede com problema
    Por aspenbr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-09-2004, 14:36
  5. Duas placas de rede com IP´s válidos
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2003, 08:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L