+ Responder ao Tópico



  1. Tenho um micro com duas interfaces de rede em uma delas vai um cabo de rede que vem de um modem router do velox com ip 192.168.254.7 fixei em uma das interfaces na eth0 na outra fixei 192.168.0.1 configurei esse micro como servidor DHCP e apliquei a regra Iptables: iptables -t nat -A POSTROUTING - o eth0 - j MASQUERADE mas não nateia no outro micro que eu tenho, windows xp, mas esse micro pega o ip certinho do DHCP mas não navega tem alguma coisa que possa ver porque não consigo roetar a internet?

  2. #2
    mcyberx
    olá,

    já tentou:

    echo 1 > /proc/sys/net/ipv4/ip_forward



  3. Eu acho que o amigo ai decima ta com a razao !!!

  4. #4
    drmo
    Na minha opnião a melhor forma de fazer isso e configurar o modem como bridge, criar um discador no sistema e logo depois mandar um:

    iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE
    echo 1 > /proc/sys/net/ipv4/ip_forward


    Pra configurar o modem www.abusar.org

    Pra criar o discador use pppoeconf
    ou adsl-setup

    no console mesmo!

    Muito mais estavel e confiavel do que pegar um ip ja roteado!!!



  5. #5
    wrochal
    Caro,

    No caso da Velox usa interface ppp0:

    echo "1" > /proc/sys/net/ipv4/ip_forward

    iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

    Falou,






Tópicos Similares

  1. Respostas: 7
    Último Post: 14-06-2010, 15:36
  2. Fazer nat da eth0 para eth1 ???
    Por valete001 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 27-02-2008, 09:25
  3. PORQUE iptables -t nat -A... NÃO ROTEIA A INTERNET?
    Por vioflas no fórum Servidores de Rede
    Respostas: 17
    Último Post: 21-12-2005, 20:28
  4. Porque ...-t nat -A POSTROUTING -o eth0 -j... não Nateia.
    Por vioflas no fórum Servidores de Rede
    Respostas: 7
    Último Post: 21-11-2005, 14:35
  5. Eth0, eth1 nao navega e nao responde a ping's - Please
    Por cvr no fórum Servidores de Rede
    Respostas: 6
    Último Post: 12-09-2005, 14:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L