+ Responder ao Tópico



  1. Oi pessoal,

    Estou tendo problemas com o samba no conectiva 10 quando vou start o serviço ele me retorna a seguinte mensagem:

    [root@teste root]# service smb start
    Iniciando SMB services (smbd): execvp: Arquivo ou diretório não encontrado
    [FALHOU]
    Iniciando NMB services (nmbd): execvp: Arquivo ou diretório não encontrado
    [FALHOU]
    [root@teste root]#

    Alguem poderia me ajudar por favor.

    Abraços

  2. #2
    X-LOGAN
    Citação Postado originalmente por wasley
    Oi pessoal,

    Estou tendo problemas com o samba no conectiva 10 quando vou start o serviço ele me retorna a seguinte mensagem:

    [root@teste root]# service smb start
    Iniciando SMB services (smbd): execvp: Arquivo ou diretório não encontrado
    [FALHOU]
    Iniciando NMB services (nmbd): execvp: Arquivo ou diretório não encontrado
    [FALHOU]
    [root@teste root]#

    Alguem poderia me ajudar por favor.

    Abraços
    Vc ja revisou o seu smb.conf?



  3. esse é o meu smb.conf

    [root@teste samba]# cat smb.conf
    # Samba config file created using SWAT
    # from UNKNOWN (0.0.0.0)
    # Date: 2002/05/02 11:46:24
    # Global parameters

    [global]
    workgroup = REDELINUX
    server string = SERVIDOR
    netbios name = samba
    printcap name = /etc/printcap
    load printers = yes
    security = DOMAIN
    character set = ISO8859-1
    encrypt passwords = Yes
    password level = 8
    log file = /var/log/samba/%m.log
    debug level = 2
    max log size = 50

    [homes]
    comment = Home Directories
    writeable = Yes
    browseable = No
    [root@teste samba]#

  4. #4
    Lincoln
    1:
    ele num achou o diretorio porque vc naum especificou
    a onde que vai ficar o diretorio a ser compartilhado
    que pasta vc esta tentando compartilhar? de qual usuario?



  5. #5
    Atualizei os pacotes do samba e funcionou!

    Grato a todos!






Tópicos Similares

  1. Problema Samba! CONECTIVA 10
    Por luvisetto no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-05-2006, 07:04
  2. Lixeira no samba conectiva 10
    Por fcavelar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-08-2005, 10:36
  3. Problema no Resolv.conf no Conectiva 10
    Por andergom no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2004, 00:13
  4. Problemas ao levantar Heartbeat no Conectiva 10
    Por Gilberto Russo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2004, 15:38
  5. Problema na instalacao do conectiva 10
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 09:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L