Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. #1
    jvdebian
    Ae galera, to tentando configurar o meu wireless aqui em casa mas a galera toda da minha casa tem notebook mas no windows eu setei a chave pra WPA-PSK pra ficar mais seguro mais agora no meu Linux nao estou conseguindo carregar...

    tentei configurar o "wpa_supplicant" mas nao deu certo, olha o erro.

    junior@booya:~$ wpa_supplicant -i eth1 -c /etc/wpa_supplicant.conf -D madwifi
    ENGINE: ctrl cmd_string failed: LOAD (null) [error:25066067:DSO support routines:DLFCN_LOAD:could not load the shared library]
    SSL: Failed to initialize TLS context.
    Failed to initialize EAPOL state machines.

    e quando eu uso o comando "iwconfig" olha o q eu obtenho!!

    junior@ubuntu:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b ESSID:"Wireless"
    Mode:Managed Frequency:2.422 GHz Access Point: 00:09:5B:2D:F2:B2
    Bit Rate=11 Mb/s Tx-Power=20 dBm
    Retry limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=25/100 Signal level=-84 dBm Noise level=-88 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10 Missed beacon:0

    sit0 no wireless extensions.


    "Wireless" e a rede wireless vizinha que esta desprotegida e a minha interface wireless esta pegando essa rede!!!

    se alguem tivet um tuto ouum how-to set up WPA-PSK, vai ajudar bastante!!

    valeu galeraaaa....


  2.    Publicidade


  3. Citação Postado originalmente por jvdebian
    Ae galera, to tentando configurar o meu wireless aqui em casa mas a galera toda da minha casa tem notebook mas no windows eu setei a chave pra WPA-PSK pra ficar mais seguro mais agora no meu Linux nao estou conseguindo carregar...

    tentei configurar o "wpa_supplicant" mas nao deu certo, olha o erro.

    junior@booya:~$ wpa_supplicant -i eth1 -c /etc/wpa_supplicant.conf -D madwifi
    ENGINE: ctrl cmd_string failed: LOAD (null) [error:25066067SO support routinesLFCN_LOAD:could not load the shared library]
    SSL: Failed to initialize TLS context.
    Failed to initialize EAPOL state machines.

    e quando eu uso o comando "iwconfig" olha o q eu obtenho!!

    junior@ubuntu:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b ESSID:"Wireless"
    Mode:Managed Frequency:2.422 GHz Access Point: 00:09:5B:2D:F2:B2
    Bit Rate=11 Mb/s Tx-Power=20 dBm
    Retry limit:7 RTS thrff Fragment thrff
    Power Managementff
    Link Quality=25/100 Signal level=-84 dBm Noise level=-88 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10 Missed beacon:0

    sit0 no wireless extensions.


    "Wireless" e a rede wireless vizinha que esta desprotegida e a minha interface wireless esta pegando essa rede!!!

    se alguem tivet um tuto ouum how-to set up WPA-PSK, vai ajudar bastante!!

    valeu galeraaaa....
    Rapá, por favor, passa pra gente que placa vc tá usando nesse linux...E tem mais, tem que ver como vc compilou o wpa_supplicant (na hora da compilação, tem que passar o driver da sua placa, ou tem que habilitar o suporte ao ndiswrapper se vc o estiver usando).

    Outra coisa que eu observer no erro do wpa_supplicant é que ele reclama de uma biblioteca estar faltando. Faz assim:

    # ldd wpa_supplicant

    Ai ele vai retornar quais as libs necessárias para o wpa...se alguma estiver faltando vc instala no seu sistema.

  4. #3
    jvdebian
    Ai, eu estou usando uma distro baseada em Debian, entaum eu num compilei nao,eu instalei com apt-get.

    e a Minha Interace e Intel 2200BG. porem eu corrigi o erro do comando acima e mesmo assim continua com o mesmo erro


  5.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista