Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caro amigos tenho um servidor instalado debian, nele tem um script para fazer backup diario, entao ele sempre fica ligado na empresa, quando eu chego ele me mostra a seguinte mensagem.

    st0: Block Limits 1 - 16777215 bytes.
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    st0: Error with sense data: Current st09:00: sns = 70 6
    ASC=29 ASCQ=0
    Raw sense data:0x70 0x00 0x06 0x00 0x00 0x00 0x00 0x00a 0x00 0x00 0x00 0x00 0x29 0x00 0x00 0x00 0x01 0x01

    Esse e a mensagem, alguem poderia me ajudar

  2. Citação Postado originalmente por carlos_itau
    Caro amigos tenho um servidor instalado debian, nele tem um script para fazer backup diario, entao ele sempre fica ligado na empresa, quando eu chego ele me mostra a seguinte mensagem.

    st0: Block Limits 1 - 16777215 bytes.
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    mptbase: ioc0: LogInfo(0x11010600) : F/W: Bug! MID not found
    st0: Error with sense data: Current st09:00: sns = 70 6
    ASC=29 ASCQ=0
    Raw sense data:0x70 0x00 0x06 0x00 0x00 0x00 0x00 0x00a 0x00 0x00 0x00 0x00 0x29 0x00 0x00 0x00 0x01 0x01

    Esse e a mensagem, alguem poderia me ajudar
    Tem como você postar o seu script aí para a gente ver o que ele faz?

    Sempre dá este erro, desde que você colocou o script pra funcionar, ou isso começou de uns tempos prá cá?



  3. #3
    mod3vic3
    # Reseta a fita na unidade
    mt -f /dev/st0 rewind

    # Indica inicio do backup no log
    echo "------------------------------------------------------------" >> /var/log/d3/bkptopazio.log
    echo "Backup D3/Topazio Inicio.....: `date`" >> /var/log/d3/bkptopazio.log
    /usr/bin/d3tcl backup-diario >/var/log/d3/bkp-diario.log 2>&1
    echo "Backup D3/Topazio Fim........: `date`" >> /var/log/d3/bkptopazio.log

    # gravando o backup
    echo "Backup em fita Inicio........: `date`" >> /var/log/d3/bkptopazio.log
    tar Ppcvfz /dev/st0 /topazio /home >/var/log/d3/fita.log
    echo "Backup em fita Termino.......: `date`" >> /var/log/d3/bkptopazio.log
    echo " " >> /var/log/d3/bkptopazio.log
    # ejetando a fita
    mt -f /dev/st0 offline
    echo "Fita ejetada em..............: `date`" >> /var/log/d3/bkptopazio.log
    echo "------------------------------------------------------------" >> /var/log/d3/bkptopazio.log

  4. O erro começou a dar de um tempo para ca, e as vezes da o erro, hoje deu erro mais o sistema esta funcionando normalmente mais as vezes o servidor trava.



  5. Esse erro, pelo que pesquisei no nosso amigo google é referente a falha em mídia, provavelmente o teu backup está comprometido.
    Minha sugestão é que, imediatamente, tente recuperar o backup em outra máquina para se certificar, se for, comprar novas fitas e verificar a unidade de backup.






Tópicos Similares

  1. Mensagem de erro no Sendmail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-01-2004, 08:36
  2. Mensagem de erro no /etc/aliases.db
    Por pirat no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-10-2003, 18:45
  3. Mensagem de erro no Postfix
    Por masterclever no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-10-2003, 08:12
  4. Respostas: 0
    Último Post: 30-07-2003, 13:52
  5. Mensagem de erro no logon do Windows98: Parâmetro Inválido
    Por armando no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-02-2003, 13:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L