+ Responder ao Tópico



  1. #1
    sambaloco40
    Estou com um problema muito estranho. Tenho um computador com slack 10.2 instalado e com cups ativado. A impressora sempre funcionou bem (tanto na máquina local quanto para os clientes windows <- a impressora é compartilhada via IPP). Mas atualmente ela parou de funcionar na máquina local, ou seja, quando mando imprimir algo direto do computador onde a impressora está ligada, depois de um tempinho sai o papel com o seguinte impresso:

    **** Unable to open initial device, quitting.

    Foi olhar permições no /dev/usb/lp0 e está tudo certo... Para ter certeza, dei permição de tudo para todos... nada... Nos windows não há problemas... mas nada localmente. Alguem já teve esse problema? Estou ficando louco!!

    Valeu!

  2. #2
    sambaloco40
    aa, quando clico no botão "Configure Printer" dentro da página de administração do CUPS aparece um erro assim:

    Error:

    server-error-internal-error

    Já removi e coloquei a impressora... nada.... AJUDEM!! Valeu!!






Tópicos Similares

  1. CUPS
    Por PiTsA no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-01-2003, 23:16
  2. Conf. do CUPS
    Por 4ndr3 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-12-2002, 13:23
  3. Cups....
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2002, 18:55
  4. CUPS
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-09-2002, 11:08
  5. CUPS ( Não consigo imprimir ) CL8
    Por da_an no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-05-2002, 18:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L