+ Responder ao Tópico



  1. Olá pessoal,

    Estou configurando um gateway de VPN usando o openswan.
    O gateway está com um ip válido fixo. A máquina que estou tentanto contectar é um notebook linux através de adsl. Estou usando o openswan.
    Já criei as configurações, quando dou o comando ipsec auto --up conexao ele conecta beleza.

    Só que eles não se enxergam. Tento pingar e não consigo.
    Tentei pingar o notebook através de uma máquina que estava na rede por trás do gateway vpn e percebi que os pacote ESO estão chegado no note só que ele não está respondando.
    Vocês sabem o que pode estar de errado ??

    Grato.

  2. ESTACAO1 - [eth-local]GW1[eth-internet] - VPN IPSEC- [eth-internet]GW1[eth-local] - ESTACAO2


    Por padrao vc vai conseguir pingar so ESTACAO -> ESTACAO, pois de outra forma, o trafego irã encriptado para uma ponta, e na volta será sem encriptação, logo o firewall não aceitará a resposta, pois a ida e volta tem que ser todo pelo tunel ou todo fora dele.

    O que também deve dar certo é pingar por exemplo: ESTACAO1 -> GW1[eth-local]

    Agora tem como "enrolar", usando no comando ping, o parametro "-I"
    que voce pode atribuir o ip de saida do pacote icmp, por exeplo:

    se vc tah no GW1 e vc tem o IP 200.x.x.1 / 192.168.1.1 e quer pingar o GW 200.x.y.150 / 192.168.2.1

    faria:
    # ping 192.168.2.1 -I 192.168.1.1 (caso contrario o ping sairia com o IP 200.x.x.1 para dentro do tunnel para a rede 192.168.2.x, e a volta seria fora do tunnel, e vc nao receberia a resposta.)


    Tentae.






Tópicos Similares

  1. .:Cliente VPN não conecta:.
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 33
    Último Post: 17-05-2005, 02:14
  2. VPN...não está funcionando.
    Por __FERNANDO__ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-08-2004, 14:04
  3. VPN nao vai...
    Por calthc no fórum Servidores de Rede
    Respostas: 7
    Último Post: 18-11-2003, 11:59
  4. VPN não conecta
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2003, 15:38
  5. VPN não funfa! help!
    Por PcGuy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2003, 10:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L