+ Responder ao Tópico



  1. #1
    Rafael1986
    Ae kras, meu som parou de funcionar... curiosamente após eu estar tentando instalar um drive pra minah web cam... eu instalei o drive e dei um make bzImage (ach oq foi isso q fudeu).. daí num funciono mais... e na sessão do shell onde eu abro o amsn toda hora hora q seria pra sair um som exibe a seguinte msg:
    Código :
    sox: Can't open output file '/dev/dsp': No such device

    oq posso fazer? qndo inicia o kde, tb aparece uma mensagem numa caixa de dialogo:

    Sound server informational message:
    Error while initializing the sound driver:
    device /dev/dsp can't be opened (No such device)
    The sound server will continue, using the null output device.

    me ajudem ae[/code]

  2. vc deve ter compilado o kernel se o modulo do seu som






Tópicos Similares

  1. Problema com o SOM no KDE e usuarios comuns
    Por duker no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 10-01-2007, 08:35
  2. problemas com o som do fluxbox
    Por pedrohenriqu3 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-07-2005, 16:22
  3. Problema com som onboard em slack 9 e 9.1 com acpi
    Por SuperDiaulas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-12-2004, 13:08
  4. Problemas com som.
    Por NeoRamza no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-04-2004, 23:47
  5. Problema com driver de Som!
    Por hydorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2004, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L