+ Responder ao Tópico



  1. Estou tendo o seguinte problema com o cups.
    Eu compilei o samba 3.0.9 no meu servidor, porém não estou conseguindo imprimir nas impressoras cadastradas no cups.

    Alguém tem idéia do que acontece?

  2. Manda seu smb.conf para nos analisarmos ... vc colocou as entradas do cups no samba direitinho da uma olhada abaixo aqui esta funcionando desta maneira!

    printing = cups
    printing name = cups
    load printers = yes

    É isso qq coisa posta seu smb.conf!

    Abraços !



  3. Consegui resolver o problema.
    Eu criei um link simbólico, na pasta /usr/lib/cups/backend, chamado smb apontando para /usr/local/samba/bin/smbspool.

    Agora está tudo funcionando!!!

  4. Pode até estar funcionando mas esta não é a maneira correta ....

    Em sistemas open source que exista a ligação entre pacotes dificilmente vc tem que fazer algo na mão!

    Mas já que isto te satisfez

    Boa sorte






Tópicos Similares

  1. Problemas com o cups
    Por gsteixei no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-01-2006, 15:19
  2. Problema com o CUPS
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-07-2005, 08:47
  3. Problemas com o Cups!
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-05-2003, 06:46
  4. Problemas com o cups
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-03-2003, 23:34
  5. Problemas com o cups server
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-03-2003, 00:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L