Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    perdiga
    Ola pessoal.

    Minha duvida é a seguinte, ja li muito material sobre dns, uma configuração de um tipo outra de outro e assim vai:

    minha duvida é esse qual a maneira correta de configurar meus arquivos no bind?

    eu tenho um ip fixo 200.203.12.xxxx

    nos arquivos de configuração tenho que configurar as opções com o ip fixo ou com os ips dos servidores internos?

    essa é a minha grande duvida pessoal, lembrando que tenho dividido um servidor de web e e-mail, como ficaria meu server dns apontando para o ip fixo ou interno..


    abraço pessoal

  2. Cara o seguinte voce tem 1 ip fixo externo e seus servidores internos estão com ips invalidos?? se for isso so seu dns voce poe o ip fixo externo e no firewall voce configura pra qual servidor vai cada tipo de requisição.

    qq coisa posta ae.

    Falows



  3. #3
    perdiga
    pois é amigo valeu pela dica, realmente esta era a minha grande duvida, agora vamos por parte então:

    antes tinha um unico servidor fazendo tudo. hoje tenho a seguinte configuração tenho um servidor de e-mail 192.168.100.4 um de web que é 192.168.100.2 e tenho o servidor de firewall,dns,proxy que é o 192.168.100.254, antes tudo funcionava perfeitamente, hoje apos ter posto esses 2 caras a mais trabalharem não esta funcionando mais.....

    para eu acessar a minha pagina por ex apartir da rede interna, somente com endereço de ip mesma coisa com os e-mails, e de fora funciona perfeitamente interno ele não esta resolvendo o nome pelo que estou vendo, esses dias estava fazendo um teste dei um telnet para meu gw, e para o ip fixo externo na porta 25,110 e não funciona, o que pode ser isso amigo..

    aguardo sua ajuda que isso ja faz mais de meses que esta assim hehe

    abraço.

  4. Cara voce ja tentou dar um traceroute( linux) ou tracert(windows) pra ver onde a conexão para?? se é no seu firewall ou no modem?? porque varias vezes já vi o modem barrando esse tipo de conexão, pois o ip de origem é o mesmo do destino, se for isso faça uma configuração do bind pra rede local e outra pra rede externa, não lembro no momento os parametros certo para isso, mas com certeza acha no google.

    falows



  5. #5
    perdiga
    ele me retorna isso amigo

    traceroute to www.quantumrs.com.br (200.203.12.214), 30 hops max, 38 byte packets
    1 pop3.quantumrs.com.br (200.203.12.214) 0.615 ms 0.487 ms 0.416 ms

    tanto linux quanto windows, mas acho que o modem não amigo, pq quando eu tinha apenas um server funcionava...

    eu pra min é algo no firewall, mas não sei o que pode ser..


    valeu..






Tópicos Similares

  1. Dúvida na configuração do unbound no Ubuntu 12.04
    Por congregação no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-11-2013, 10:25
  2. Duvida na configuração do NanoStation5
    Por tomelin no fórum Redes
    Respostas: 11
    Último Post: 29-10-2010, 07:28
  3. Dúvida - Configuração do Bind
    Por andunno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-08-2010, 21:09
  4. Duvida na configuração do firewall
    Por andrecharamos no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-09-2009, 14:04
  5. Duvida na configuração do meu web-proxy
    Por itelecom no fórum Redes
    Respostas: 0
    Último Post: 14-09-2008, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L