+ Responder ao Tópico



  1. #1
    tatoosp33
    Uso Slack 10 .. So que não sai o som ...
    Quando uso o # alsaconf , ele acha minha placa de audio na boa .
    MAs quando uso o # alsamixer ... me retorna a seguinte mensagem de erro

    no mixer elems found

    Alguem tem ideia do que pode estar segurando o mixer ?
    Obs ** Uma vez quando usei o alsamixer ele chegou a funcnionar , porém sem som tb .. mas foi so essa vez .. depois nunca mais .....
    Aliás a placa de som que ele acha é uma
    Intel Corp . 82810AA AC`97
    Alguem ja teve esse problema por ai e resolveu ??
    Agradeço desde já .
    :good:

  2. #2
    tatoosp33
    Acabei de tentar uma coisa aqui que li em outro site .....
    fiz alsamixer ...... me mostrou a placa e disse estar pronta pra uso
    o comando alsamixer continua dando erro ..
    Ai em uma outra postagem falaram sobre o hotplug .. porem eu naa sabia como fazer pra desligar ..... bom , fiz uma pesquisa e descobri .. porem se eu fizer isso ai minha placa de rede nao trabalha .. o audio tb nao ops:
    Ai no final acabo continuando se som e pra ajudar a net .. que e onde to pegandoa s infomações ja era ... hehehe ai sim que to enroaldo hein ...... :?

    Alguem tem alguma ideia do que posso fazer aqui ??

    Estive pensando , seria isso um simples atualização do alsa driver ??
    Ou somente da lib ........
    Como faço pra ver se a biblioteca de audio foi carregada certo ??

    Qualquer informação será bem vinda ... obrigado






Tópicos Similares

  1. kde no slack 10
    Por gilson_ctm no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2004, 13:11
  2. Problemas de dependencia no slack 10
    Por Blackcatdbflush no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2004, 23:17
  3. DVD e VCD no slack 10
    Por c0dek no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2004, 11:29
  4. VMWARE no SLACK 10.
    Por luccosta no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-07-2004, 08:12
  5. Salvando configurações no slack 10....
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-07-2004, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L