Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou tentando usar o m0nowall como um access point ,mas nao estou conseguindo usa-lo normalmente. Consigo me conectar ao monowall pela placa wireless , mas nao consigo nem pingar o endereco da placa wan.
    Me parece que seja problema de rotas.

    WAN interface
    Status associated
    IP address 192.168.3.100
    Subnet mask 255.255.255.0
    Gateway 192.168.1.1
    Channel 1
    SSID xxxxxx
    In/out packets 0/1 (0 bytes/42 bytes)
    In/out errors 0/0
    Collisions 12
    LAN interface
    Status up
    IP address 192.168.1.99
    Subnet mask 255.255.255.0
    Media 100baseTX <full-duplex>
    In/out packets 569/559 (78 KB/272 KB)
    In/out errors 1/0
    Collisions 0
    System: Static routes
    Interface Network Gateway Description
    WAN 192.168.1.0/24 192.168.1.99 Rede WAN
    LAN 192.168.3.0/24 192.168.3.100 Rede Local


    Estas sao minhas configuracoes.
    Onde sera que errei?
    Obrigado.

    Laercio

  2. Laércio, duas coisas já vi que estão erradas:

    1 - seu gateway da WAN não pertence à rede do IP q vc deu pra interface. 192.168.3.100 não se comunica com 192.168.1.1, a máscara é 24 bits, são redes diferentes.

    2 - Vc não precisa de static routes, pode remover tudo de lá. Vc não entendeu bem a definição de static routes, assim como eu no princípio. Vai por mim, remove que está errado...

    Lembre-se tb de configurar o firewall para permitir que o IP que vc está usando na máquina que está se associando via wireless possa passar normalmente, senão vc nem pinga as outras interfaces...

    Mais informações: http://doc.m0n0.ch/handbook/

    [ ]'s
    Denilson



  3. Denilson

    Voce quer dizer que se eu colocar o endereco IP da wan como 192.168.1.100, deixar o gateway 192.168.1.1 e remover as "static routes" deve funcionar?
    Eu tinha esta configuracao originalmente, mas acho que estavam faltando entao as regras de firewall para permitir a entrada da rede 192.168.1.0 pela porta wan.
    estou certo?
    Obrigado.

    Laercio

  4. Tudo depende de como está sua rede aí... o seu gateway 192.168.1.1 é o seu roteador? E está associado na WAN?

    Se isso for verdade, vc terá o IP 192.168.1.100 no monowall, 192.168.1.99 (por exemplo) na sua máquina associada na WAN apontando para gateway 192.168.1.1, que tb estará associado na WAN. Assim deve funcionar, desde que você lebere o tráfego para o 192.168.1.99 no firewall.

    [ ]'s
    Denilson



  5. Denilson

    A noite olha esta configuracao, mas acho que deve ser como voce falou. Se nao funcionar posto aqui novamente.
    Hoje minha rede é 192.168.1.0, gateway 192.168.1.1, dns 192.168.1.1 e estou querendo incluir o monowall nesta rede com a porta lan com 192.168.1.99 e a porta wan como 192.168.1.100. Desta forma todos deveriam se enxergar.
    Ate mais.
    OBrigado.

    Laercio






Tópicos Similares

  1. alias de placa de rede no m0n0wall
    Por itagildo no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 13-04-2006, 13:11
  2. Respostas: 0
    Último Post: 19-03-2006, 22:29
  3. m0n0wall
    Por rps67 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 11-03-2006, 19:27
  4. M0n0wall+wireless
    Por sergio no fórum Redes
    Respostas: 0
    Último Post: 12-09-2005, 22:09
  5. m0n0wall primeiro contato
    Por skysilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-06-2005, 21:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L