+ Responder ao Tópico



  1. #1

    Padrão Problemas em abrir páginas com o DI-624

    Pessoal, tenho já a algum tempo uma pequena rede wireless com um DI-624+ com 5 clientes agarrados neles em LAN e distribuidos por um switch. Acontece que esta semana alguns clientes começaram a se queixar que as paginas da internet não estavam abrindo, porém eles continuam conectados, só que não navegam. Reolhei as configurações do 624 e não encontrei nada, então resetei para as configurações de fábrica, pensei que tinha resolvido, mas o problema voltou. O cliente ganho o IP, navega um tempo, depois não navega mais. A solução é o cara entrar em conecções de internet, desconectar e reconectar, aí tudo volta ao normal. O Windows da galera é o XP profesional. Agora tem um micro que cisma em receber o Ip maluco 169....... quando deveria ser 192.168.0.100 - 199. Esse então , nem conecta. So com o linux que emprestei para o cara. Será que o probelma é o servidor DHCP do 624? Já troquei a galera para ip fixo e nada. E as paginas, o que será?

    Help!!!

  2. #2

    Padrão Problemas em abrir páginas com o DI-624

    cara, não entendo nada de wireless, mas eu sei que muitas vezes quando o Windows XP não consegue receber um IP correto via DHCP ele pega estes IP's esquisitos começados com 169 (sei lá porque). Quando meus clientes (em uma rede local, com cabos e etc) tão com o cabo meio desconectados, isso acontece.



  3. #3
    Visitante

    Padrão Problemas em abrir páginas com o DI-624

    Pois é, é muito esquisito mesmo. Já coloquei o Kumim dando boot pelo cd na maquina e ele pega o IP correto, quanto paaso para o Windows, o ip é o tal de 169..., portanto não parece ser cabo. Tem mais alguma idéia?

    Um abraço!