+ Responder ao Tópico



  1. #1
    dmarchetti
    Pessoal,

    Tudo bem? Estou precisando de uma força para instalar o php 5. Não consigo encontrar nunhuma informação na net.

    Para instalar estou usando o comando: ./configure --with-interbase=/opt/firebird --with-apxs2=/usr/local/apache2/bin/apxs --enable-sockets

    A pergunta é, porque a compilação funciona tudo corretamenta, mas quando vou iniciar o apache aparacesse o erro abaixo.

    Cannot load /usr/local/apache2/modules/libphp5.so into server: /usr/local/apache2/modules/libphp5.so: undefined symbol: php_stream_locate_url
    _wrapper

    Alguém tem alguma idéia.

    Obrigado pela atenção.

  2. #2
    max_mori
    manda procurar o arquivo e atualiza o endereço.




  3. #3
    estanisgeyer
    Primeiramente, veja demais opções com ./configure --help.
    coloque também a possibilidade de criar o shared object do php5 "--enable-so".
    Em todo o caso, há o arquivo INSTALL dentro do diretório do PHP5. Para mim está funcionando redondo, tirando a inconveniência que tive que atualizar o webmail e meu suporte ao Python foi para o espaço.






Tópicos Similares

  1. APACHE + PHP 4 + Mysql em um SLACKWARE 7.1
    Por PiTsA no fórum Servidores de Rede
    Respostas: 19
    Último Post: 18-12-2002, 17:10
  2. Apache + PHP = Problemas ??
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-12-2002, 22:29
  3. AJUDA, APACHE PHP
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2002, 10:10
  4. APACHE+PHP+SYBASE e JAVA
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2002, 11:00
  5. Apache + PHP no Windows XP
    Por A2 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 20:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L