+ Responder ao Tópico



  1. #1
    pantera
    Visitante

    Padrão umount: /target/proc/bus/usb: Invalid argument

    Por gentileza..
    Estou instalando o debian em meu Pentium MMX 64MB - MB m571 e no meio da processo da instalacao (instalacao do sistema basico) aparece uma mensagem de erro e a instalacao e abortada.

    O programa debootstrap finalizou com um erro.. bom vou para a console 3 e as ultimas linha sao:

    Errors were encountered while processing:
    var/cache/apt/archives/libssl10.9.7_0.9.7e-3_i386.deb
    umount: /target/dev/pts: Invalid argument
    umount: /target/dev/shm: Invalid argument
    umount: /target/proc/bus/usb: Invalid argument

    Pensei que fosse problema de leitura de midia, troquei a unidade e a midia e nada...pensei tambem que fosse alguma coisa relacionada com usb e desabilitei na bios e nada tambem..

    Alguem ja viu isso ou sabe do que se trata.?
    Muito grato

  2. #2

    Padrão Tudo isso achei no google, hehehe

    Cara eu achei isso:
    http://lists.debian.org/debian-boot/.../msg01077.html
    http://lists.userlinux.com/pipermail...st/005792.html
    http://lists.pcxperience.com/piperma...er/003685.html
    http://www.mail-archive.com/debian-b.../msg65058.html

    Baixa de novo a iso do Debian, de outro local diferente de onde você obteve sua atual. E tenta instalar de novo! Pode ser problema na iso.

    Falow !!! :good:



  3. #3
    pantera
    Visitante

    Padrão umount: /target/proc/bus/usb: Invalid argument

    Bom, concidencia ou não eu deixei um flat cable para o hd e outro para a unidade de cd..
    Funcionou...