Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    correa
    Boa tarde galera tenho SUSE 10 rodando SQUID estava tudo ok e derepente este erro squid: ERROR: No running copy
    staus de ok tudo correto,mas o mesmo nao funciona mais alguem tem alguma DICA estou com STABLE10 FOR i686

    Grato...

    Correa.

  2. #2
    eric_lc
    O que aparece no final do /var/log/squid/cache.log ?



  3. #3
    correa
    Aparece isto abaixo.


    2005/12/06 14:22:30| Local cache digest enabled; rebuild/rewrite every 3600/3600 sec
    2005/12/06 14:22:30| /var/cache/squid/swap.state: (13) Permission denied
    FATAL: storeUfsDirOpenSwapLog: Failed to open swap log.
    Squid Cache (Version 2.5.STABLE10): Terminated abnormally.
    CPU Usage: 0.012 seconds = 0.000 user + 0.012 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 0

  4. #4
    eric_lc
    Tem certeza que vc nao alterou nada? Ele tá reclamando de arquivo um arquivo necesssário para acesso ao cache.

    Faz o seguinte:

    rm -rf /var/cache/squid/* ; Para zerar o cache
    squid -Z ; Para reconstruir o cache



  5. #5
    correa
    nao foi alterado nada..e fiz o procedimento que voce postou e mesmo assim nao resolveu.






Tópicos Similares

  1. Mikrotik + Debian c/ SQUID = ERROR: Gateway Timeout
    Por gustavo_marcon no fórum Redes
    Respostas: 7
    Último Post: 06-05-2010, 10:52
  2. Respostas: 0
    Último Post: 27-01-2007, 15:42
  3. Squid - error page
    Por rba no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2005, 18:35
  4. Squid no Slackware10 ->squid: ERROR : No running copy
    Por marcelo0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-05-2005, 17:36
  5. Squid error
    Por Casp no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-12-2003, 08:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L