+ Responder ao Tópico



  1. #1
    cag
    Visitante

    Padrão Erro estranho após remover o qmail.

    Fiz alguns testes com qmail, mas acabei escolhendo o postfix.
    Executei o script de desinstalação do mesmo e apaguei algumas coisas que ficou...
    Depois de muitas horas percebi que a máquina parou (Não sei se reiniciaram ela, ou travou mesmo).

    Hoje quando fui olhar os logs me deparei com o seguinte erro em /var/log/messages:
    Código :
    cannot execute "/command/svscanboot
    init: Id "SV" respawning too fast: disabled for 5 minutes

    Quando olhei o arquivo /etc/inittab tinha esse comando no final do arquivo,provavelmente quando instalei o qmail ele adicionou essa linha no final do arquivo.

    Mas eu retirei essa linha hoje pela manhã, e agora mesmo a máquina está fora.

    Alguém já passou por esse erro ?

    Obrigado

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão Erro estranho após remover o qmail.

    vc removeu a linha SV:123456:respawn:/command/svscanboot do arquivo /etc/inittab



  3. #3
    cag
    Visitante

    Padrão Erro estranho após remover o qmail.

    Hoje quando fui logar na máquina estava com uptime de 4 minutos e tinha essa linha mesmo no final do arquivo.

    Eu retirei essa linha na parte da manhã, mas agora mesmo o servidor está fora.

    Obs: Não reiniciei a máquina após retirar a linha.

    Talvez a máquina parou por outro motivo, de qualquer maneira vou reiniciar a máquina amanhã cedo.

  4. #4
    cag
    Visitante

    Padrão Erro estranho após remover o qmail.

    Reiniciei a máquina e não aconteceu mais o problema.

    valeu