+ Responder ao Tópico



  1. #1
    spec2005
    Visitante

    Padrão Linux em VM = Kernel Panic - HELP

    Opa tudo bom?
    Então to tentando instalar o Slackware 10.2 no Microsoft Virtual Machine 2004 completo e trial e 2005 completo e ambos estão dando erro de Kernel Panic.
    Meu S.O. é WinXP com SP2, micro é um Athlon XP2000+ com 512
    fotinho do erro

    http://200.207.116.250/slack.jpg

    Já fiz essa instalação no micro no trabalho (P3 1.1, com Win 2000 com 256) e vai normal, consegui fazer uma configuração legal lá, so que aqui em casa não vai.. So da esse kernel panic chato.. COnsegui passar por ele uma vez, instalei deixei bunitinho, so que na hora de subir ele da o erro . Não sei mais o que fazer quanto a isso.
    Alguém poderia me ajudar...

    Obrigado

    Marcelo

  2. #2
    spec2005
    Visitante

    Padrão Linux em VM = Kernel Panic - HELP

    Esqueci de mencionar..
    Em outras distros vai que é uma belezuera...
    teste com o Debian CDD BR, Conectiva, Kurumin, Red Hat e outros..
    Slack não gosta de mim.. :toim: :cry:
    rs*

    Obrigado pela ajuda de todos.



  3. #3

    Padrão Linux em VM = Kernel Panic - HELP

    Já tive problema em instalar o Slack 10.2 no VMware. O problema era o scsi que o VMware emula, e na hora de instalar o lilo, não escolher o kernel scsi.s.

  4. #4
    spec2005
    Visitante

    Padrão Linux em VM = Kernel Panic - HELP

    Pior que eu não consigo nem passar pelo boot..
    Aparece a tela de escolha dai eu dou enter, e ele da erro,
    vo para o menu e escolho scsi.s tmb não vai.
    Fiz até uma paradinha antiga de qndo instalei o debian e ele passou, so que na hora que terminei a instalação o deu pau com o boot.. =(

    Não entendo o pq isso ta acontecendo... no trabalho roda direitinho.
    Seria Algo do micro? questão de ter 2 hd de 40GB ligados no mesmo flat? ambos são IDE, e um gravador de DVD?



  5. #5
    spec2005
    Visitante

    Padrão Linux em VM = Kernel Panic - HELP


    Será que se eu falar a versão do Kernel adianta algo?

    A versão é 2.4.31

    Obrigado