+ Responder ao Tópico



  1. #1
    GeTupNoW
    Galera, num momento de distração exclui o link libc.so.6 do meu slack.. simplesmete estou numa sobrvida agora.. cada janela q fexo não abre mais, meu servidor de e-mail parou, não funciona mais nenhum comando praticamente.. alguem tem alguma ideia??? Lembrando o que apaguei foi soh o link:

    dentro do /lib/

    libc.so.6 --> libc-2.3.5.so...

    não funcionam os comandos ln, rm, cp, mv, ls, ps e mais alguns outros...

    Tenho uma ideia que seria jogar meu hd em outra maquina com linux e recriar o link por este outro linux.. acredito que funcione... mas por enquanto, devidas algumas restrições, já que estou no serviço, isso não é possivel.

    Mto Obrigado desde jah!!

  2. Reinicie o server com o cd do slackware no drive, monte a unidade e refaça o link.

    Se isso nao resolver, reinstale os pacotes glibc-2.3.5-i486-5 e glibc-solibs-2.3.5-i486-5 que estão dos diretorios L e A respectivamente.






Tópicos Similares

  1. Meu Mikrotik está dando um erro (ajudem)
    Por matheusalves no fórum Redes
    Respostas: 4
    Último Post: 03-05-2010, 18:29
  2. Removi o glibc do meu slack e agora n'ao funciona nada!!!
    Por kallunga no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-07-2005, 10:11
  3. Urgente - meu filesystem esta muito estranho
    Por Ganymede no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-08-2004, 11:23
  4. Meu mouse está dando conflito com o meu modem mas ...
    Por Gnuser no fórum Assuntos não relacionados
    Respostas: 1
    Último Post: 10-07-2004, 01:07
  5. ajudem me com meu slack 9. POR FAVOR
    Por augustoaf no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-07-2003, 12:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L