+ Responder ao Tópico



  1. #1
    Lincoln
    Caros amigos.
    tenho um Conectiva 10 rodando o Samba
    copiei cerca de 1gb de um Xp
    pro linux atraves de um "hub de 10"
    e olhando pelo "top" percebi que no momento em
    que estava sendo copiado os arquivs
    a memoria ia enchendo gradativamente ate quase usar o swap
    bom tud bem num travo!
    mas quando ja tinha terminado de copiar, a memoria continua cheia,
    alguem ja passo por isso e pode me ajudar?
    desde ja agradeco a todos!

  2. sim, a memória continua cheia, e vai continuar assim até que outro programa pecise dela, é normal, o kernel sabe o que faz com a memória, pq para esvaziar e colocar em um swap, por exemplo, vão ser necessárias varias operações. Ficar gastando processameno para esvaziar memória que não vai ser usada não parece uma boa idéia para o Linus, então como entendo nada de gerenciamento de memória, acredito que isso é bom (posso tar falando um grande bobagem, me corrijam e me chinguem MUITO se for o caso!!!!)



  3. #3
    Lincoln
    ah firmeza,
    mas o problema era mesmo quando ela naum estava
    sendo usada , tipo demorava uns 30 minutos pra comecar a voltar.
    Reinstalei o conectiva e agora num demora mais.
    Valew cara !






Tópicos Similares

  1. Memória usada por um programa
    Por juniox no fórum Servidores de Rede
    Respostas: 13
    Último Post: 22-12-2005, 10:17
  2. memoria - linux nao reconhece
    Por Moraes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-10-2005, 16:14
  3. (MX4000 128MB) Quando sai do X o shell não volta em ASCII
    Por cytron no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-10-2005, 00:31
  4. Memoria RAM nao reconhecida
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-05-2005, 11:45
  5. Squid não volta
    Por frikasoide no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-09-2003, 10:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L