Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. pois é pessoal, to meio que desesperado, tenho 1 servidor que ta com redhat com 2 gb de memoria e amanha vou instalar o debian 3.1 rc0, só q o debian reconhece até 1 gb de memoria, como faço para ele reconhecer os 2 gigas? debian eu utilizo o glub, vou ter q recompilar o kernel?

    fico no aguardo.

  2. tenta botar
    append="mem=2048M"



  3. Citação Postado originalmente por 1c3_m4n
    tenta botar
    append="mem=2048M"
    grande ice, vlw ae cara, mas sem querer abusar, tu poderia especificar o lugar onde coloco esse comando?

    obrigado

  4. ops, append eh pra lilo, no grub bota
    mem=xxM
    lah embaixo das opcoes da particao q vc ta bootando



  5. Citação Postado originalmente por 1c3_m4n
    ops, append eh pra lilo, no grub bota
    mem=xxM
    lah embaixo das opcoes da particao q vc ta bootando
    ## ## End Default Options ##

    title Debian GNU/Linux, kernel 2.6.8-2-386
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.8-2-386 root=/dev/sda2 ro
    initrd /boot/initrd.img-2.6.8-2-386
    mem="2048M"
    savedefault
    boot


    ta certo?






Tópicos Similares

  1. Respostas: 26
    Último Post: 18-07-2012, 15:31
  2. Respostas: 3
    Último Post: 26-11-2010, 13:56
  3. FC5 lento c/ 2 GB de memoria
    Por wasley no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-11-2006, 09:52
  4. Fedora5, 2 GB de Memoria
    Por wasley no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-10-2006, 14:30
  5. Carregamento excessivo de memória o que pode ser?
    Por GNN_Ricardo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-10-2004, 13:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L