Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    cag
    Seguinte baixei o SquirrelMail e o pacote all_locales-1.4.5-20050904.tar.gz, com todas as linguagens.

    Vou no ./configure coloco pt_BR, mas quando vou entrar no e-mail continua inglês.

    Preciso fazer algo a mais para funcionar ?

  2. #2
    www
    Amigo você editou o arquivo config.php do diretório config ??

    Altere a linha referente ao idioma para:
    $squirrelmail_default_language = 'pt_BR';

    []'s



  3. #3
    cag
    Sim...

    Lembrando que o pacote com a linguagem pt_BR não vem junto.
    Precisa pegar fora a parte, mas mesmo assim não está funcionando.

  4. #4
    apache2 -k restart...



  5. #5
    cag
    eu cheguei a reiniciar, mesmo assim continua inglês.






Tópicos Similares

  1. Dlink 502T não fica em modo Bridge
    Por jhonnyp no fórum Redes
    Respostas: 0
    Último Post: 28-02-2007, 13:47
  2. SquirrelMail versão 1.4.6 nao fica em portugues
    Por slackrio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-07-2006, 10:54
  3. Serial0 não levanta fica em up e down constante
    Por estudante no fórum Redes
    Respostas: 1
    Último Post: 16-06-2005, 01:30
  4. Serial0 não levanta fica em up e down constante
    Por estudante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2005, 12:45
  5. squirrelmail não fica em portugues
    Por caticiane no fórum Servidores de Rede
    Respostas: 25
    Último Post: 24-05-2005, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L