+ Responder ao Tópico



  1. #41
    Visitante

    Padrão Estou perdida!!!

    dá um look , não tem erro.
    http://www.eriberto.pro.br/iptables/

  2. #42

    Padrão Estou perdida!!!

    acho q vou criar um usuário com nome de mulher...

    qdo é mulher q pergunta todo mundo se prontifica a judar sem questionar se a pessoa já fez uma boa pesquisa sobre o assunto ou não...

    mas qdo é homem que pergunta ae todos querem saber se ele já:
    - fez a pesquisa no google;
    - estudou sobre o assunto;
    - se já tentou fazer;
    - perguntar melhor sobre o assunto;
    - se ele já matou o usuário que gosta de windows...

    e assim vai...



  3. #43

    Padrão Estou perdida!!!

    Citação Postado originalmente por lucianogf
    acho q vou criar um usuário com nome de mulher...

    qdo é mulher q pergunta todo mundo se prontifica a judar sem questionar se a pessoa já fez uma boa pesquisa sobre o assunto ou não...

    mas qdo é homem que pergunta ae todos querem saber se ele já:
    - fez a pesquisa no google;
    - estudou sobre o assunto;
    - se já tentou fazer;
    - perguntar melhor sobre o assunto;
    - se ele já matou o usuário que gosta de windows...

    e assim vai...
    Isso é normal ..... alem do que vc não ve muitas mulheres no fórum não .... desculpe Bios ... mas é a minoria ....

  4. #44

    Padrão Estou perdida!!!

    Citação Postado originalmente por smvda
    Citação Postado originalmente por lucianogf
    acho q vou criar um usuário com nome de mulher...

    qdo é mulher q pergunta todo mundo se prontifica a judar sem questionar se a pessoa já fez uma boa pesquisa sobre o assunto ou não...

    mas qdo é homem que pergunta ae todos querem saber se ele já:
    - fez a pesquisa no google;
    - estudou sobre o assunto;
    - se já tentou fazer;
    - perguntar melhor sobre o assunto;
    - se ele já matou o usuário que gosta de windows...

    e assim vai...
    Isso é normal ..... alem do que vc não ve muitas mulheres no fórum não .... desculpe Bios ... mas é a minoria ....
    Normal?? Isso é podre. Vai ver é como o lucianonf falou, essai pode até nem ser mulher, pode ser um cueca com nick de mulher só pros bestão ajudar sem questionar. Deve ser que nem aquelas historia de traveco que os cara tudo dando mole em cima do traveco, e quando um pega e vai ver na hora H, sai mo crulhão de dentro da calcinha :P

    morte a essa escrotidão 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6)



  5. #45

    Padrão Estou perdida!!!

    Citação Postado originalmente por DropALL
    Citação Postado originalmente por smvda
    Citação Postado originalmente por lucianogf
    acho q vou criar um usuário com nome de mulher...

    qdo é mulher q pergunta todo mundo se prontifica a judar sem questionar se a pessoa já fez uma boa pesquisa sobre o assunto ou não...

    mas qdo é homem que pergunta ae todos querem saber se ele já:
    - fez a pesquisa no google;
    - estudou sobre o assunto;
    - se já tentou fazer;
    - perguntar melhor sobre o assunto;
    - se ele já matou o usuário que gosta de windows...

    e assim vai...
    Isso é normal ..... alem do que vc não ve muitas mulheres no fórum não .... desculpe Bios ... mas é a minoria ....
    Normal?? Isso é podre. Vai ver é como o lucianonf falou, essai pode até nem ser mulher, pode ser um cueca com nick de mulher só pros bestão ajudar sem questionar. Deve ser que nem aquelas historia de traveco que os cara tudo dando mole em cima do traveco, e quando um pega e vai ver na hora H, sai mo crulhão de dentro da calcinha :P

    morte a essa escrotidão 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6) 6)

    Que é isso ..... anda asistindo filmes pornograficos com Bonecas de mais !!!!!!!!!!

  6. #46

    Padrão Estou perdida!!!

    Acho que o caso não é ser ou não mulher, o que aconteceu é que, lá no começo foram bastante "estúpidos" mandando procurar tutoriais, quando ela se rebelou o povo correu para se desculpar e acabou virando esta puxação de saco...
    O que devemos fazer é o que PiTsA falou... mostrar onde encontrar e não mostrar o script pronto...
    Se der tudo mastigado a pessoa não aprende a fazer, só a perguntar, alias, é por isso que muita gente acaba sendo mal criada com perguntas simples, por que insentivam a perguntar para mostrar o quanto são espertos e não a pesquisar para que os demais sejam espertos também...
    Vamos TODOS rever nossos conseitos sobre quais os objetivos desta comunidade que é ensinar a pescar não entregar o peixe assado...
    Acho que se a referida usuária já resolveu o seu problema este tópico poderia ser encerrado antes que descambe de vez...



  7. #47

    Padrão Estou perdida!!!

    Primeiramente, eu sou mulher sim! que traveco o quê, tá louco! rsrs, acho que vou colocar minha foto aqui para comprovar rsrs
    São poucas, mas não é impossível ter mulher mexendo com Linux rs, aliás, aqui onde trabalho, no cpd sou eu e mais uma mulher, que aliás tbm mexe com Linux (mas não sabe configurar firewall..=/ )

    E gente, eu apenas preciso configurar um servidor para a internet, apenas queria ter certeza de que estava mexendo com os pacotes corretos, se realmente era apenas o squid e o iptables que eu precisaria, e algum link bacana, se alguém tivesse algum para passar.

    Ok? Estou ainda quebrando a cabeça, pois a placa da rede interna pinga legal, mas a da conexão com a internet ainda não responde. De qualquer forma, quando eu tiver dúvidas de novo com os pacotes, dae eu posto aqui...pq ainda não estou conseguindo acessar a internet.

    Obrigada pelas ajudas! Abraço a todos. :bye:

  8. #48

    Padrão Estou perdida!!!

    Verifique o mascaramento da sua rede como esta ... talvez não esteja mascarando por isso não navega

    se puder leia este documento http://focalinux.cipsga.org.br/guia/...w-iptables.htm

    ele vale a pena .



  9. #49

    Padrão Estou perdida!!!

    Primeiramente quero dar um aviso aos revoltados, se não tem nada de útil a dizer guarde suas opniões para vocês mesmos, pra que ficar enxendo o tópico com discussão desse tipo, não quero trancar o tópico...

    Então natascha, antes de quebrar a cabeça com configuração de firewall cheque as seguintes coisas

    1) As interfaces estão configuradas
    2) Tem iptables instalado e funcionando? (um simples iptables -L te da a resposta, se não der mensagem de erro ta certo)
    3) forward de pacotes ta ativo? (echo 1 > /proc/sys/net/ipv4/ip_forward
    4) os dns estão configurados (/etc/resolv.conf)

    Ai você começa a ver as regras de firewall:
    https://under-linux.org/noticia4712.html
    http://www.eriberto.pro.br/iptables/ (esse site é mto bom, bem facil de entender como funciona o iptables)

  10. #50

    Padrão Estou perdida!!!

    Que nem eu disse desde o começo acho que ela tem de ler e estudar mais e com calma, assim como eu digo para todos, pois ela esta com dúvidas que se ela não ler e aprender como funciona a gente nunca vai conseguir ensinar nada pra ela, ela so vai aprender a copiar e colar, assim como smvda disse sugiro ela realmente ler o guia foca, mas tudo, desde configuração de interfaces de redes até firewall, pois só assim ela vai conseguir resolver suas dúvidas.

    falows



  11. #51

    Padrão Estou perdida!!!

    bom... desculpem pelo comentário anterior...

    mas foi apenas um comentário.... que acabou gerando uma bola de neve...

    pra me redimir encontrei algo interessante e que será útil pra ela

    http://www.google.com.br/linux?hl=pt...esquisar&meta=

  12. #52

    Padrão Estou perdida!!!

    Beleza galera, não é porque é guria que a gente tem que mudar o tratamento de qualquer maneira. Aqui ela é apenas mais um nick.

    Bom Natascha, é o seguinte. Neste endereço que eu vou te passar existe um guia que eu escrevi que fala como utilizar o Squid do jeito que você quer fazer. Por enquanto, preocupe-se em fazer com que as duas placas de rede funcionem corretamente. Como eu sou um usuário Debian, o método é diferente, por isso perdoem-me qualquer passo errado.

    Dentro do diretório /etc/sysconfig/network-scripts existem vários arquivos. Os arquivos que possuem o formato ifcfg-ethX (Onde X é o número da placa de rede) são aqueles que possuem as informações da interface, como IP, broadcasting, etc. Infelizmente você vai ter que procurar um pouco sobre isso no man do arquivo, porque eu realmente não lembro como se faz, mas é claro que não é nenhum bicho de 7 cabeças. Um parâmetro por linha.

    Eu não sei como o Conectiva 10 está, mas da última vez que eu usei essa porcaria eu tive que configurar as rotas das duas placas de rede (O que normalmente não é requerido). Sei que ele utiliza o webmin como uma interface para a configuração dele. Talvez você possa configurar alguma coisa por ali para facilitar a sua vida, embora eu não recomende, porque sabe-se lá o que ele está alterando no seu servidor e os resultados podem ser um tanto quanto catastróficos. Sempre opte por configurar tudo na mão, porque como um amigo falou ali em cima, você aprenderá mais e pegará uma noção melhor do sistema operacional em si.

    Além disso, nas versões antigas do Conectiva e do Red Hat havia um utilitário chamado netconfig, que era um shell-script com dialog responsável pela configuração da rede. Eu sinceramente também acho que seja uma porcaria e que só atrapalha as coisas, mas pode te ajudar.

    Na parte de IPTables o problema em si seria a parte de TCP/IP. IPTables é fácil pra qualquer um à partir do momento que o cara tem uma noção boa de TCP/IP.

    Ninguém aqui tem que discriminar ninguém e mulheres não tem de ser tratadas com elegância ou com sopetão. Trata como se fosse aquele truta que trampa com você, valeu?

    Abraços.



  13. #53
    frpaes
    Visitante

    Padrão Estou perdida!!!

    Manda o teu msn que eu te ajudo !

    o meu e: [email protected]

  14. #54

    Padrão Estou perdida!!!

    Pessoal....anuncio avanços rs.....

    ambas as placas de rede pingam e o roteador tbm. ou seja, internet na máquina, ok. já o compartilhamento....

    1) Coloquei o seguinte código

    modprobe ip_tables
    modprobe iptable_nat
    iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE
    echo 1 > /proc/sys/net/ipv4/ip_forward

    num arquivo novo

    2) chmod +x <nomedoarquivonovo>

    3) no /etc/rc.d/rc.local o caminho do arquivo acima


    e não compartilha.....

    daí vi num lugar que se deve colocar adsl-start. porém a conexão da internet não adsl, é fibra ótica, por isso deu erro no comando acima.

    só encontro tutoriais para adsl, e é fibra...

    alguém sabe o porquê de não compartilhar? pode ser por não ter regras criadas pelo iptable e ele está bloqueando todos pacotes?

    Grata!



  15. #55

    Padrão Estou perdida!!!

    pro iptables tanto faz o meio de transmissao, adsl,friba,cabo,etc... estando ligado a interface e tendo o ip configurado eh o suficiente :P

    essa regra aqui:
    iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE

    eth1 eh a interface da fibra msm?

  16. #56

    Padrão Estou perdida!!!

    Citação Postado originalmente por frpaes
    Manda o teu msn que eu te ajudo !

    o meu e: [email protected]
    Não tem jeito... a gente cansa de dizer para ajudar por aqui mas sempre tem gente a fim de fazer isso de forma particular...
    Como o grupo pode crescer se as soluções são feitas de modo reservado ???
    :@:



  17. #57

    Padrão Estou perdida!!!

    é eth1 sim.........eth0 é da rede local...

    coloquei a máquina cliente para apontar para o ip do servidor, mas nada...

  18. #58

    Padrão Estou perdida!!!

    Citação Postado originalmente por natascha
    é eth1 sim.........eth0 é da rede local...

    coloquei a máquina cliente para apontar para o ip do servidor, mas nada...
    digita os comandos:

    iptables -L -v
    iptables -L -v -t nat

    route

    cat /etc/resolv.conf


    cola a saida desses comandos



  19. #59

    Padrão Estou perdida!!!

    calma, vamos esfriar os animos, hehe ja tem 4 paginas de topicos (sendo q eu so li a 1 e a 4) e ngm resolveu o problema da menina), mas pelo menos ja houve algum progresso.

    Bom independente do que houver, para configurar um simples NAT além de fazer o masquerade e configurar o ip_forward, voce precisa verificar quais sao as politicas padrao do seu firewall ... bom teoricamente um firewall "nao-recomendando" mas que vai ajudar a voce testar e saber o q ta te bloqueando ai é o seguinte:


    iptables -P FORWARD ACCEPT
    iptables -P OUTPUT ACCEPT
    iptables -t nat ... (Essa do masquerade voce jah fez)

    feito isso, teoricamente, voce nao tera problemas para ir na internet pelas estacoes (desde que as mesmas estejam configuradas corretas): com um dns valido e o gateway do firewall.

    falando em gateway, os comandos acima citadas sou muitos uteis mesmo, como esta no linux vamos lá, mostre para gente o output dos comandos que ele pediu, principalmente do "route" para saber se sua tabela esta ok.

    facil ver é saber se o seu firewall acessar a internet sem problemas, acredito que seja basicamente isso sem considerar grandes "macadadas" na topologia e configuracao do roteador hehe.

  20. #60

    Padrão Estou perdida!!!

    iptables -P FORWARD ACCEPT
    iptables -P OUTPUT ACCEPT


    resposta dos comandos acima:

    iptables: bad built-in chain name

    nas estações windows é só colocar em "gateway padrão" o ip do servidor firewaal, não é?