+ Responder ao Tópico



  1. bom, vamos lá..

    conta no no-ip: ok
    redirecionamento no router para ip interno: ok [já tentei em várias portas]
    servidor web: ok [apache - está ok internamente]

    axo que o meu router não está redirecionando para o ip interno! e nos logs de acesso do apache também não aparece nada.. mesmo configurando o ip interno como dmz!!

    meu iptables está zerado, ou seja, não está bloqueando nada..

    depois de 24h de tentativas e pesquisas estou morto!!

    abraços..

  2. #2
    supremainfo
    Por favor, seja mais claro na explicação do problema que vc esta enfrentando.

    Vc naum consegue rodar o apache, ou o no-ip naum esta funcionando, ou qualquer outra coisa?

    Seja mais claro


    leandro
    supremanet@hotmail.com



  3. pow..

    pergunta: Vc naum consegue rodar o apache, ou o no-ip naum esta funcionando, ou qualquer outra coisa?
    resposta: conta no no-ip: ok [encontra o ip do router, mas naum carrega a página], redirecionamento no router para ip interno: ok [já configurei em várias portas] e servidor web: ok [apache - está ok internamente]
    apesar de estar tudo configurado, a porta 80 [ou qualquer outra porta] não está sendo redirecionada pelo router para o ip interno que está com o apache rodando.. e não tenho nenhuma regra de iptables bloqueando o acesso neste computador..






Tópicos Similares

  1. Modem Speed Stream 5200 E240 travando.
    Por wleandro no fórum Sistemas Operacionais
    Respostas: 10
    Último Post: 30-05-2010, 22:06
  2. desfazer speed stream 5200 router
    Por nozey no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-03-2005, 15:12
  3. iptables com NO-IP URGENTE!!!!!
    Por zeroaguiar no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-03-2004, 08:11
  4. Respostas: 1
    Último Post: 05-09-2003, 11:07
  5. Respostas: 1
    Último Post: 05-09-2003, 11:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L