+ Responder ao Tópico



  1. #1

    Padrão Horário c/ problema Openwebmail

    Caros Colegas,
    Tenho em minha empresa uma solução de e-mail Postfix com Openwebmail. Quando vou logar, o horário no topo do browser está 1 hora atrasado e quando logo ele ajusta para o correto, visto que nas preferências coloquei como Horário de Verão: ATIVADO e está Fuso Horário: -0300 Atlantic Daylight. A versão do OpenWebmail é 2.51. Já procurei para ajusta no arquivo openwebmail.conf e não encontrei.
    Obrigado.

  2. #2

    Padrão Re: Horário c/ problema Openwebmail

    Citação Postado originalmente por Eduardo_Alves
    Caros Colegas,
    Tenho em minha empresa uma solução de e-mail Postfix com Openwebmail. Quando vou logar, o horário no topo do browser está 1 hora atrasado e quando logo ele ajusta para o correto, visto que nas preferências coloquei como Horário de Verão: ATIVADO e está Fuso Horário: -0300 Atlantic Daylight. A versão do OpenWebmail é 2.51. Já procurei para ajusta no arquivo openwebmail.conf e não encontrei.
    Obrigado.
    Encontrei a solução, que seja utilizada por outros colegas.
    Mudar os arquivos abaixo a opção default_timeoffset de auto para -0200
    quando voltar o horário normal voltar para auto ou -0300. Obs: Essas mudanças não valem para o usuário que tenha feito mudanças nas suas preferências, apenas para aqueles que mantém o padrão.
    /var/www/cgi-bin/openwebmail/etc/defaults/openwebmail.conf
    /var/www/cgi-bin/openwebmail/etc/openwebmail.conf



  3. #3

    Padrão Horário c/ problema Openwebmail

    obrigado por ter colocado a solução.

    Isso sim é que ajuda bastante!!

    Abração