+ Responder ao Tópico



  1. #1
    fisiconuclear18
    Pessoal, instalei o fwbuilder, blz, as maquinas pingam para ambas as placas de rede, so que eu to com um problema..
    Os usuairos nao conseguem acessar as paginas da web
    Alguem tem alguma ideia do que pode ser?
    Desde ja agradeço...

  2. #2
    fisiconuclear18
    Alguem poderia me ajudar?



  3. vc deu poucas informações, mas enfim, chutar sempre é possível:

    a) é possível que vc não tenha habilitado o ip-forwarding no seu firewall

    b) tmbém é possível que não esteja funcionando a resolução de nomes.

    verifique o primeiro (procure aqui mesmo ou no vivaolinux por ip_forwarding) e, para o segundo, basta vc pingar pra algum site por nome (se houver êrro, o seu resolv.conf precisa ser revisto) ou por ip-address (se não funcionar, é o ip_forward mesmo).

    a sugestão é vc seguir um tutorial passo-a-passo, via de regra esquecemos de alguma coisinha boba que dá o maior trabalho pra resolver:

    alguns artigos/dicas simples aqui:

    http://www.vivaolinux.com.br/dicas/i...hp?codigo=4578
    http://www.vivaolinux.com.br/artigos...hp?codigo=2504
    http://www.vivaolinux.com.br/artigos...php?codigo=193

    divirta-se :twisted:

  4. #4
    fisiconuclear18
    Cara muitissimo obrigado
    Acredite era problema de NAT ( Puts, que erro bobo, falha minha )
    Mas valeu mesmo, agora o firewall esta vivo e operamte



  5. se eu te contar os MEUS êrros bobos vc vai rir uma semana sem parar (risos).

    :twisted:






Tópicos Similares

  1. openvpn - problemas de conexao
    Por cldn no fórum Servidores de Rede
    Respostas: 10
    Último Post: 22-11-2006, 13:31
  2. Slackware 11 e problema de conexão
    Por throm no fórum Sistemas Operacionais
    Respostas: 13
    Último Post: 13-11-2006, 10:59
  3. Problema de conexao
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-07-2005, 17:25
  4. Problemas de Conexão
    Por redmax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-12-2004, 20:40
  5. Porta 3128 - Problema de conexão
    Por ATNunes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 19-11-2002, 11:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L