+ Responder ao Tópico



  1. #1
    aline_slz
    Visitante

    Padrão erro na instalação do postgresql-8.0.2

    libpq.so.4 is needed by postgresql-8.0.2-1PGDG.i686
    ta dando esse erro qdo vou instalar o postgresql ..que pacote tá faltando? Alguém pode me ajudar ?

    Desde de ja agradeço ...
    :toim:

  2. #2
    aline_slz
    Visitante

    Padrão erro na instalação do postgresql-8.0.2

    ei me ajudem to com um pouco de pressa ..
    por favor !!!!
    Obrigada...!!!



  3. #3
    dubelon
    Visitante

    Padrão libpq.so.4 is needed by postgresql-8.0.2-1PGDG.i686

    qual dist estah usando ?

  4. #4

    Padrão erro na instalação do postgresql-8.0.2

    No seu diretório /usr/lib/ existe uma biblioteca libpq.so* ???
    Neste link você vai encontrar alguma coisa http://rpmfind.net/linux/rpm2html/se...ery=libpq.so.4



  5. #5
    Visitante

    Padrão erro na instalação do postgresql-8.0.2

    Eu estou usando o Fedora Core 3 e no meu /usr/lib tem a libpq.so.3 por isso queria saber o q tinha q instalar ou atualizar o q tv faltando ...mas vou continuar pequisando mas continuem me dando dicas... por favor ... : ) !! ops:

    Brigada!!!