+ Responder ao Tópico



  1. Olá galera,

    Antes de mais nada gostaria de desejar a todos um FELIZ ANO NOVO A TODOS!!!

    Bom!! Estou com um certo problema relacionado a utilização do qmail com ldap.

    Estou com um servidor de mail com qmail configurado para autenticar em uma base ldap, a base ldap esta em uma outra maquina, mas ja testei o recebimento e envio de emails....O serviço de envio tanto para endereços externos quanto internos estão funcionando perfeitamente. O serviço de recebimento esta recebendo os emails externos e internos tambem, mas meu problema esta na hora de baixar os emails usando um MUA (thunderbird). Ja olhei o diretorio do cliente que no caso é /emails/admin, os emails estão lá, mas não consigo recupera-los.


    Alguem teria ideia de um provavel problema?


    Uma duvida? Mo caso de novos clientes como eu faria para cria-los? precisaria apenas cria-los no ldap da outra maquina? com os atributos referente ao dominio e email? Ou eu precisaria ter um usuario a nivel de sistema na maquina que esta rodando o qmail?

    Outra coisa...Os emails estaum para serem gravados no diretorio /emails, mas no caso lá ja existe o diretorio do user admin, minha pergunta é a seguinte: As permissoes de dono desses diretorios clintes tem de estar setado para cada cliente ou para o user que esta rodadando o qmail?


    Grato a todos que puderem ajudar...!!!

  2. Ajuda ai pessoal, qualquer informação é valida....


    Valeu!!






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Problema de autenticação no Qmail
    Por lbronzatti no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-10-2004, 08:59
  3. Lentidão para envio de msg no qmail
    Por Super_Diaulas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-07-2004, 08:40
  4. adição de contas no qmail
    Por sgeovane no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-04-2004, 14:43
  5. Placa ASUS A7N266-VM, problemas de video no SUSE 9.0 Pro
    Por phill no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-04-2004, 14:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L