+ Responder ao Tópico



  1. #1
    fuchsroter
    Pessoal, socorro, to entrando em desespero aqui..

    Eu tenho um pc rodando gentoo, e instalei hj nele a internet de 500kbps da vivax (antes eu tinha o speedy)
    Acontece que agora eu nao consigo mais utilizar nenhum programa de p2p, azureus, amule, ate o limeware n ta conseguindo nem passar do nivel good de conexao!!
    Eu alterei todas as portas do azureus e do amule, mas mesmo assim continuo nao conseguindo nada... ele encontra os clientes, mas nao consegue estabilizar conexao com nenhum. Todo o resto da internet funciona perfeitamente.

    utlizando o tcpdump, as linhas q me chamaram atencao sao do tipo

    Código :
    14:27:09.217966 IP 200-211-160-62-amr.cpe.vivax.com.br > station-19155.evergreen.edu: icmp 94: 200-211-160-62-amr.cpe.vivax.com.br udp port 6887 unreachable

    Eu sei que é politica de voces nao ensinar essas coisas, mas no contrato nao fala nada disso e no proprio suporte tecnico é informado que nao há bloqueio algum.

    Espero que alguem possa me ajudar... Nem que seja para criar alguma prova de que são eles que realmente estao bloqueando o acesso...

    Muito obrigado mesmo!
    Leandro

  2. #2
    juniox
    seu modem está rodando como roteador?
    se tiver, é só liberar as portas através dele.

    no meu caso, quando configurei meu modem como tal, foi só fazer isso



  3. #3
    fuchsroter
    nossa, resposta instantanea! =]

    entao, eu nao sei... ele é um surfboard da motorola, a unica coisa que eu fiz foi isntalar o dhcpcd e rodar "/sbin/dhcpcd -h simon eth0" no startup (ele ta setado como daemon e tal, mas isso dai eh o q o ps aux mostra...

    voce poderia me explicar como que eu configuro meu modem como roteador??

    valeu!






Tópicos Similares

  1. Respostas: 2
    Último Post: 06-08-2008, 18:03
  2. Linux não conecta em Maquina virtual com T.S
    Por luciusflavius no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-04-2008, 16:52
  3. Respostas: 10
    Último Post: 25-01-2008, 23:06
  4. emule não conecta em por decreto! ajudem...
    Por vgimenes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-08-2007, 16:39
  5. Respostas: 3
    Último Post: 12-08-2007, 19:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L