+ Responder ao Tópico



  1. #1
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    Instalei o Conectiva Linux 10 e escolhi a instalacao do servidor web apos terminada nao sei o que faco nem como entrar na interface grafica, ja testei entrar no startx e so apareceu uma janela, alguem pode me ajudo pois sou muito leigo em Linux e preciso de um servidor web e de arquivos funcionando rapido.

  2. #2

    Padrão Terminei a instalacao e agora?

    Bom... eu não conheço nada de connectiva, mas ve se não aparece alguma mensagem de erro, talves o video não esteja configurado corretamente.. Mas tenta usar o comando "gdm" como root. Pelo menos no Slackware funciona. Sei lá, de repente você não instalou o ambiente gráfico...



  3. #3
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    como eu faco para saber q esta instalado, qual o comando?

  4. #4
    fpmazzi
    Visitante

    Padrão Terminei a instalacao e agora?

    brow uma dica se ja instalo nao sei como fazer, mas se nao tem nada configurado ainda do uma dica, reinstala ele, escolhe o modo de desktop, ae qdo aparecer o synaptic na instalacao, vc pedi para instalar o apache e os servidores necessarios ...


    espero ter ajudaddo ...



  5. #5

    Padrão Terminei a instalacao e agora?

    Amigo, o Conectiva é relativamente fácil instalar e configurar. Como disse o nosso amigo em cima, use o Synaptic para configurar o que vc quer. Mas sinceramente, é mais legal se você puder fazer isso na mão mesmo. E como vc mesmo disse você é leigo em termos de Linux. Aí meu caro, você vai ter que correr atrás de soluções. Mas o Conectiva é legal de aprender. O negócio é ler e encontrar o que vc precisa.
    Um grande abraço , e estamos aqui para te ajudar ......... :good:

  6. #6

    Padrão Terminei a instalacao e agora?

    Amigo, eu sou usuário do conectiva, se vc nao conseguiu entrar no modo gráfico ele deve estar dando algum erro.....
    poste aqui o que aparece quando vc digita startx

    e uma dica, a coisa mais facil é vc encontrar na internet tutoriais sobre o conectiva..... de uma lida sobre comandos, pacotes.... etc

    e qualquer dúvida entre em contato q poderemos te ajudar.


    flw



  7. #7
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    Citação Postado originalmente por mastellaro
    Amigo, eu sou usuário do conectiva, se vc nao conseguiu entrar no modo gráfico ele deve estar dando algum erro.....
    poste aqui o que aparece quando vc digita startx

    e uma dica, a coisa mais facil é vc encontrar na internet tutoriais sobre o conectiva..... de uma lida sobre comandos, pacotes.... etc

    e qualquer dúvida entre em contato q poderemos te ajudar.


    flw
    qdo eu digito startx aparece uma janela e um prompt apenas e eu nao sei o q eu devo fazer

  8. #8
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    Ja instalei o conectiva 10 e selecionei a instalacao para servidor de internet e ja foi finalizada a instalacao, tudo perfeito e sem erros, o prompt ta pincando entrei com a senha do root e digitei starx para testar e apareceu uma janelinha com outro prompt dentro e soh, digitei exit e ele voltou ao modo texto com o prompt e nao sei mas o q devo fazer para fazer a rede funcionar e dar acesso a internet as outras maquinas da rede.



  9. #9

    Padrão Terminei a instalacao e agora?

    a janela que abre deve ser para vc efetuar login e entrar no modo gráfico, nao acha?

  10. #10
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    sinceramento nao sei mas se vc me diisser o q digitar eu agradeco



  11. #11

    Padrão Terminei a instalacao e agora?

    eu tb acho q essa janela é pra se logar......

    nao aparece nada nessa janela preta ????

    senao aparece..... aí é esquisito hein.......

    ve ae e posta aqui....

    tem uma outra coisa... to achando q pode ser a configuraçao da sua placa de vídeo... quando vc instalou o conectiva vc selecionou o driver certo da sua placa de vídeo, ou colocou o driver generico??

  12. #12
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    Citação Postado originalmente por mastellaro
    eu tb acho q essa janela é pra se logar......

    nao aparece nada nessa janela preta ????

    senao aparece..... aí é esquisito hein.......

    ve ae e posta aqui....

    tem uma outra coisa... to achando q pode ser a configuraçao da sua placa de vídeo... quando vc instalou o conectiva vc selecionou o driver certo da sua placa de vídeo, ou colocou o driver generico??
    Ja descobri o q eh, qdo vc instala o perfiu de servidor web ele nao instala nenhuma interface grafica por isso q so aparece a janela, um amigo me deu a linha de comando e ja instalei o KDE e qdo digitei startx entrou numa boa agora preciso acessar a net e compartilhar com a rede o acesso, estou dando ping na net e ta tudo ok mas no rowser a pagina nao entra!!!!



  13. #13

    Padrão Terminei a instalacao e agora?

    já descobriu pq q vc não consegue abrir a página ???

    se tiver algum problema, ou dúvida, posta aqui.....


    vlw

  14. #14
    AndresMarx
    Visitante

    Padrão Terminei a instalacao e agora?

    Citação Postado originalmente por mastellaro
    já descobriu pq q vc não consegue abrir a página ???

    se tiver algum problema, ou dúvida, posta aqui.....


    vlw
    ainda nao to conseguindo navegar nao...mas dei um ping no site da uol q ele retorna na boa...



  15. #15
    dubelon
    Visitante

    Padrão Start do grafico

    Amigo...

    Entre com o login e senha do root, depois digite no prompt:

    # kde

    E veja se inicia o grafico, ou se dah algum erro.
    Pode tentar iniciar o gnome tmbm....

    # gnome

  16. #16

    Padrão Terminei a instalacao e agora?

    Outra coisa amigo, o que vc configurou para acessar a net ??? Vc está usando ADSL ??? Como vc configurou isso ???
    Tem excelentes tutoriais no www.abusar.org falando inclusive para o Conectiva como instalar e configurar para entrar na net.
    Inté + ........ :good: