+ Responder ao Tópico



  1. #1
    epf
    Visitante

    Padrão problema com notebook

    Caros,
    esse é uma duvida, talvez aqui nao seja o local ideial, mas vai aqui mesmo

    seguinte, comprei um notebook (Pavilion dv1439us) dos USA, chegou esses dias. O que ocorre é que eu conecto o cabo de rede de uma internet por cabo, ele acha o cabo, mas nao consegue pegar os ips, nem se eu seta-los , ele nao recebe dados. Sabem se tem que fazer alguma alteração nas configuracoes regionais? ou pode ser problema de hardware?
    Abraco
    epf

  2. #2

    Padrão problema com notebook

    eu tive um problema parecido com o meu, ateh pegava o ip mais depois de um tempo parava de funfar, descobri que era a velocidade da placa que ele tava com 100, baixei pra 10 ai parou o problema. (usei o mii-tool)



  3. #3

    Padrão problema com notebook

    Se o provedor de internet a cabo tiver um servidor dhcp, use um cliente dhcp para pegar as informações. Existem o pump e o dhcpcd:

    pump -i eth0

    dhcpcd eth0

    Agora se não existe ou vc deseja setar o ip manualmente, não se esqueça de adicionar o DNS do provedor no arquivo /etc/resolv.conf:

    nameserver xxx.xxx.xxx.xxx
    nameserver xxx.xxx.xxx.xxx

    Depois que fizer isso e mesmo assim não houver resultados positivos, volte aqui e alguém pode tentar te ajudar.

    Boa sorte.

  4. #4
    epf
    Visitante

    Padrão problema com notebook

    Caros,
    mas o que acontece é que essa internet está funcionando certinho num computador normal...só no notebook que não navega ...
    estou usando winxp

    alguma outra dica?



  5. #5

    Padrão problema com notebook

    A questão da velocidade que o 1c3 citou pode acontecer em determinados modelos de placa de rede. Tenta baixar a velocidade da placa como ele sugeriu.